Will 1.5.5 Be compatible with current main version?

Users who are viewing this thread

Hello

I'm thinking of starting a new playthrough on the main. Will 1.5.5 be compatible with all the changes that come with it when its added with previous saves?

Thank you
 
Do you see new characters?

  • Gave most clans enough adult members to lead the minimum number of parties. Added children to some clans to ensure better long-term continuity. More changes will follow.
 

Earth Dragon

Veteran
Short answer: yes. But honestly I could be misremembering what set in where as I started back up a couple patches ago. Everything is now in bolder lettering, the battle commands need to be re-learned, but not completely from scratch, as things are still generally where you’d expect.
 

Trueten

Section Moderator
WBVC
Well I'm thinking on starting a new campaign either, but I want that "no-one dies or gets older" option at the very start of the game to be enabled with the 1.5.5 patch.
I don't think it'll work if you continue an old campaign.
 

Earth Dragon

Veteran
Well I'm thinking on starting a new campaign either, but I want that "no-one dies or gets older" option at the very start of the game to be enabled with the 1.5.5 patch.
I don't think it'll work if you continue an old campaign.
No it won’t, as it’s only an option you can pick at the very beginning and it’s then permanent
 
I would recommend that if you have well developed campaign that you care about ALWAYS copy the file and stash it elsewhere before you continue playing on a new version JUST IN CASE there are unforeseeable issues. The you couldthen (if you wanted) revert to an older version and finish that game with you back up .sav
 
Top Bottom