Why higher version of Napoleanic Wars won't work?

Status
Not open for further replies.

tonjun88

Recruit
Best answers
0
I think I got the 1.7 version, but multiplayer will only take the 1.5 version. What gives? Why would an earlier patch be the standard to play than a later patch?
 

tonjun88

Recruit
Best answers
0
Okay, I see my post has been read 32 times and everyone who's read is somehow too good to help someone out on this low level game. Screw this forum, screw u penny pinchers who ignored to help, I don't care if I get banned. All you penny pinchers can suck it.
 

Dredd.

Regular
WBNWVCWF&S
Best answers
0
I don't think people have said anything because they don't know how to help, you should try the FSE forums instead
 

Divina Commedia

Reverse Fake ID
Grandmaster Knight
M&BWBWF&SNW
Best answers
0
tonjun88 said:
Okay, I see my post has been read 32 times and everyone who's read is somehow too good to help someone out on this low level game. Screw this forum, screw u penny pinchers who ignored to help, I don't care if I get banned. All you penny pinchers can suck it.
I've sucked it, now what do I do?
 
Status
Not open for further replies.