WB 3D Art White sheen over items

Users who are viewing this thread

shar_N

Sergeant
Hello,

Some items in a mod I am messing around with have a whitish sheen over the items. The armor itself is visible but there is an ugly whitish translucent layer all over everything, almost like it has been painted over with shiny wax. Does anyone know what this is and how to fix it? The item seems to have the correct normal, bump and spec textures applied to the materials when compared to other items in the BRF file, so what else could be the problem?
 

Eärendil Ardamírë

Subforum Moderator
WBWF&SM&B
Make sure that you have material and texture entries at the brf file. If those two are at different brf files, make sure that the material gets loaded first, then the texture, then the mesh. OpenBRF has a Error Search function, you can make use of that one. If the problem still persists, make a screenshot of it and a screenshot of the material and the texture entry at the brf file.
 
Upvote 0

shar_N

Sergeant
Make sure that you have material and texture entries at the brf file. If those two are at different brf files, make sure that the material gets loaded first, then the texture, then the mesh. OpenBRF has a Error Search function, you can make use of that one. If the problem still persists, make a screenshot of it and a screenshot of the material and the texture entry at the brf file.




These are what I see
 
Upvote 0

Eärendil Ardamírë

Subforum Moderator
WBWF&SM&B
It looks for me like it is very shiny and not white. At the material setting your Coefficient (Coeff) is at 24 which is relatively high, it determines the shinyness. Set it to 5 and take a look again.
 
Upvote 0
Top Bottom