Need More Info When the garrison is 0, the garrison doesn't increase at all daily, regardless of it saying (+1)

Users who are viewing this thread

Version number
e1.6.3
Branch
Main
Modded/unmodded
No, I didn't use any mods.

Anning

Recruit
Summary: When the garrison is 0, the garrison doesn't increase at all daily, regardless of it saying (+1)
How to Reproduce:
1. Go to a castle you own
2. Move all garrison troops to your party
3. Wait for a day to pass

Result: the daily garrison increase stops even if it says (+1)
Have you used cheats and if so which:
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS:
GPU:
GPU Driver Version:
CPU:
RAM:
Motherboard:
Storage Device (HDD/SSD):
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. For more information regarding how to send us your save files, you can check this thread out. You can find your save file here:C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves
You can send your save files to us via the ticketing system on the website. To send us a ticket, please visit the www.taleworlds.com site and login to your forum account from the top right. Click to "My Account" and then click to "My Open Tickets". You can create a ticket there and include the save file and as well as the forum link of this thread. You can find more info about how to upload files to us with the new ticketing system here. Thanks for reporting and sorry for any inconvenience!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Could you try to reproduce this issue on 1.6.4 beta branch? We were not able to reproduce this with your save file in the most recent internal build of the game.
 
Top Bottom