Resolved When attacking hostile parties on the map game will match the speed of the hostile party and refuse to engage.

Currently viewing this thread:

Version number
e1.5.6
Branch
Main
Modded/unmodded
No, I didn't use any mods.

sexychair

Recruit
Occasionally when I attack hostile parties on the map my party will catch them and then match their speed and refuse to go into combat mode. Usually gets fixed with a reload or a game restart. Can't tell what causes it.
 

Apocal

Master Knight
Occasionally when I attack hostile parties on the map my party will catch them and then match their speed and refuse to go into combat mode. Usually gets fixed with a reload or a game restart. Can't tell what causes it.
Are you holding down Alt by accident? That engages follow mode.

I had the same problem when follow mode was first introduced because of this, albeit it was Alt-tabbing back and forth that caused it to become stuck.
 

sexychair

Recruit
Are you holding down Alt by accident? That engages follow mode.

I had the same problem when follow mode was first introduced because of this, albeit it was Alt-tabbing back and forth that caused it to become stuck.
Now that you mention it I have been alt-tabbing to change music. I started pressing and releasing alt when I went back to the game and it doesn't seem to be doing it anymore.
 

MArdA TaleWorlds

Community Support
M&BWBWF&SNWVC
It might be related to the ALT button usage as Apocal said. Marking this as resolved feel free to reply back if needed! Enjoy the game.
 
Top Bottom