SP Native [WB] Warband Enhanced - Source Included

Users who are viewing this thread

MusenFTD

Recruit
I have just downloaded the mod, and the M&B warband 1.143 as linked, but the text in battle does not work, I can't see dmg taken nor dealt, or kills or anything
 

Flesh0119

Recruit
For anyone that's curious it will work with the newest warband version. You don't use the installer just unpack it and put everything into the modules folder and it works fine, the only issue I have run across is that the game log text (ie. damage dealt, relation gained, ect) is not displayed without looking into the section under notes.  Hope this helps.
 

Redleg

Sergeant Knight at Arms
Flesh0119 said:
For anyone that's curious it will work with the newest warband version. You don't use the installer just unpack it and put everything into the modules folder and it works fine, the only issue I have run across is that the game log text (ie. damage dealt, relation gained, ect) is not displayed without looking into the section under notes.  Hope this helps.

I assume that you're running it without WSE.
 

Flesh0119

Recruit
Probably I'm honestly not exactly sure what that stands for...all I know is it works fine with the exception of the text which is annoying but I'm not sure how to fix it
 

Redleg

Sergeant Knight at Arms
Flesh0119 said:
Probably I'm honestly not exactly sure what that stands for...all I know is it works fine with the exception of the text which is annoying but I'm not sure how to fix it

The error text on the screen is probably due to not running it with WSE.  The problem with WSE is that it can't be used for any Warband version above 1.153.  The problem of not using WSE to run mods that use WSE is the error messages that show up all the time.
 

Redleg

Sergeant Knight at Arms
Flesh0119 said:
I just looked and I do have WSE in the folder too

WSE is Warband Script Enhancer.  It permits the modder to use additional "things" in the mod and seems to help with the running of the mod.  If you have a version of Warband 1.143, you should probably run the mod in that version, using WSE.
 

Flesh0119

Recruit
Okay thanks, unfortunately I have the steam copy that's updated to the newest version. Are you with the artillery by any chance?
 

Redleg

Sergeant Knight at Arms
Flesh0119 said:
Okay thanks, unfortunately I have the steam copy that's updated to the newest version. Are you with the artillery by any chance?

I was from 1987-1992.  I Corps artillery. 
As it happens, I am also a fan of the Cincinnati Reds, who used to be called the Redlegs during the 1950s.
 

FasterKnee

Recruit
i found out that the problem with warband enhanced is pbod is there a way that someone can fix this annoying bug of no text or remove pbod from the mod Please ?
 

FasterKnee

Recruit
can someone give me the link to warband enhanced recruitment system only link I like the idea but the rest of the mod is bad :C
 

Redleg

Sergeant Knight at Arms
FasterKnee said:
i found out that the problem with warband enhanced is pbod is there a way that someone can fix this annoying bug of no text or remove pbod from the mod Please ?

Are you using WSE when you run the mod?  Also, the mod is designed for WB 1.143.  I haven't seem problems with PBOD or any other aspect of the mod.  What errors are you getting in your rgl_log.txt file?
 

FasterKnee

Recruit
I can't run WSE I have 1.168 and it need 1.143 it doesn't support my version as soon as I click it it shows some cmd file and then closes
 

Redleg

Sergeant Knight at Arms
FasterKnee said:
I can't run WSE I have 1.168 and it need 1.143 it doesn't support my version as soon as I click it it shows some cmd file and then closes

The mod was designed to run with WSE and Warband 1.143.  That's probably why you're getting spammed with error messages and/or not seeing messages at the bottom of your screen. You can have multiple installs of the different versions of Warband on your computer.
 
Top Bottom