Warband Script Enhancer 2 (v1.1.2.3)

Users who are viewing this thread

In Last Days of the Third Age, trolls randomly sprint at horse speed. Also when I open the troop trees I get a bunch of "Invalid Troop ID: 594967170" errors and the items shown in the troop inventories appear as "invalid item". Otherwise it works quite well now!
 
In Last Days of the Third Age, trolls randomly sprint at horse speed. Also when I open the troop trees I get a bunch of "Invalid Troop ID: 594967170" errors and the items shown in the troop inventories appear as "invalid item". Otherwise it works quite well now!
Do these errors not occur on the vanilla Warband engine?
 
Do these errors not occur on the vanilla Warband engine?
They don't. Now that I think of it in vanilla the trolls occasionally surge forward at a similar speed, but it stops after half a second, but in WSE2 they sprint until they reach an enemy.
 
How would I fix WSE2 not showing the Update button or the Up-to-date message in the launcher? I have tried manually copying pasting a fresh copy of it into the games directory several times.
 
In Last Days of the Third Age, trolls randomly sprint at horse speed. Also when I open the troop trees I get a bunch of "Invalid Troop ID: 594967170" errors and the items shown in the troop inventories appear as "invalid item". Otherwise it works quite well now!
Thanks for report, will be fixed in the next update.
 
Just triggered another one, hopefully this is helpful
P.S. just realised I've accidentally removed a party size check in the "Splitting big deserters parties" section of the "party cleanup" trigger so maybe the game is trying to split too many parties at once and can't do so while I'm holding Ctrl + Space?

I've added the missing check and waited for 2 full months and there's no crashes so far :smile:
 
Last edited:
Just triggered another one, hopefully this is helpful
P.S. just realised I've accidentally removed a party size check in the "Splitting big deserters parties" section of the "party cleanup" trigger so maybe the game is trying to split too many parties at once and can't do so while I'm holding Ctrl + Space?

I've added the missing check and waited for 2 full months and there's no crashes so far :smile:
No access to your Google Drive.
Also send me this trigger
 
make sure your firewall is not blocking the IP address of the update server
You are correct. I changed my firewall settings in my router from high security to medium and now the updates work on my Steam Deck. I have WSE2 on many devices Windows and Linux but the Steam Deck was only one with this issue and it uses WiFi.
 
Hello, I have a problem about the wse2. When I enter battlefield the fps will quickly drop to a low level. And I check the 'rgl_log.tet', it shows 'WARNING: Ground paint is smaller than terrain for site random_scene_plain' 'WARNING: Duplicate mesh' and 'Unable to load Music/39_tong_zhan_1.mp3 (open state: 2)' . Can you solve this problem?
 
Hello, I have a problem about the wse2. When I enter battlefield the fps will quickly drop to a low level. And I check the 'rgl_log.tet', it shows 'WARNING: Ground paint is smaller than terrain for site random_scene_plain' 'WARNING: Duplicate mesh' and 'Unable to load Music/39_tong_zhan_1.mp3 (open state: 2)' . Can you solve this problem?
Hello. These strings have nothing to do with performance. Try lowering your graphics settings and disabling Sound occlusion.
 
Back
Top Bottom