WARBAND ONLY - PoP 3.x WARBAND BUG AND SUPPORT THREAD

Currently viewing this thread:

Status
Not open for further replies.

thesaguy

Regular
WB
Best answers
0
I just did a new install od 3.611 and my companions seem to lose their Auto Equipment Upgrading.
I'm having to tell them over and over to Start Auto Upgrading and what to upgrade.

Anyone else experiencing this?

Thanks.
 

Lokiki

Recruit
Best answers
0
a) Who you were fighting
b) Number of your troops and of the enemy troops in the siege or battle
c) Location of the battle
d) Specs of your machine and video card, how much memory, etc.
e) Specific details of a non-battle crash, such as taking to a particular type of troop or npc

a) Doesn't matter. A couple of times faction related fights and a couple of times simple bandit fights
b) My troops: 70-80. Enemy troops 30-200.
c) Random (didn't matter)
d) AMD Turion(tm) 64 X2 Mobile
    Technology TL-58
    1.90 GHz, 1,87 GB of RAM
    ATI Radeon X1250
e) One time it crashed upon exiting a city and once simply out of the blue while I was traveling on the world map.
 
Best answers
0
Ansiktslos said:
And as for the last bug,it takes place when I've finished defeating an enemy, and when I'm just about to choose the option to let my companions take the loot stuff. They just unequiped ALL of their armors and ride automatically..
I had the same bug with Lethaldiran, he unequipped his armor and horse.
Here's one of the explanation to the kind of issues I managed to find :
http://forums.taleworlds.com/index.php/topic,247124.msg5908470.html#msg5908470
 

Kohath

Sergeant Knight
Best answers
0
When I try to launch the latest patch for PoP, 3.611, it crashed after finishing loading the textures.
The error message says:
Any ideas?
 

Kohath

Sergeant Knight
Best answers
0
I downloaded the full version that was on nexus. Do I need to download an older version and patch it up?
 

zaldir

Regular
M&BWBWF&SNWVC
Best answers
1
yodamanly said:
Lords recruited from other kingdoms seem to sit in their castle all day, only coming out when I assign them a task and then returning to their fiefs after I no longer need them. Lord Kalandar (brother of my betrothed lady Quatala) has sat in his fief for the past month doing absolutely nothing. I have waited three months for him to finish planning the wedding feast and still nothing. Our kingdom is not at war with anyone and the three companions I have recruited to lordship act normally. Any ideas on how to fix this?
I seem to be having this issue as well, however for me, it is not a lord recruited from another kingdom.
My character is to wed Lady Katia, but her father, Lord Aldermar just sits in Rane all the time. Her brother throws feasts for the wedding almost every day in Evasolde Castle, but Aldemar never seems to care. When asked what he and his men are doing, he says that they are replenishing their troops, but after months of just sitting there, he still has the 30 troops he's been having forever (since he got defeated and sent to Rane..).

Now, Aldemar has no fiefs at all, so he may do something if he is awarded a castle (unlikely, as he has -21 relations with King Gregory...), but nevertheless, it is a pretty annoying bug when I get spammed with the feasts and "visit your Lady" messages all the time.
 

MadVader

Duke
M&BWB
Best answers
0
Kohath said:
I downloaded the full version that was on nexus. Do I need to download an older version and patch it up?
No, but if you miss a file, you may have an incomplete download. Pay attention to downloaded file size and error reports from WinRAR when you open the file.
 

zenla

Sergeant
Best answers
0
I have encountered two weird bugs.
If I save elder s daughter I lose 50 soldiers?! Happened twice so I am pretty sure. No info about losing so I did not even notice the first time thinking I lost them in battle and did not notice. But when i saved again and got daughter again I lost my soldiers.
Those minor faction armies are too big to tackle alone but allied lords do not join the
fight. They do join against lords though.
Also minor problem my army does not always listen to orders but it still works from backspace then.
So I order charge and they hold and even though when I pressed backspace it showed charging.
After pressing charge they moved
 

Evelyn

Goblet
Duke
WF&SWBNWVC
Best answers
0
Regarding your losing of 50 soldiers: I believe this issue is caused by the limit of .. I believe it's 32 or 16, can't remember, unique troops in your party. Store a troop type in a castle or town if possible, or dismiss some random recruits you don't need before doing the quest.
 

Kohath

Sergeant Knight
Best answers
0
MadVader said:
Kohath said:
I downloaded the full version that was on nexus. Do I need to download an older version and patch it up?
No, but if you miss a file, you may have an incomplete download. Pay attention to downloaded file size and error reports from WinRAR when you open the file.
It would seem that I had an incomplete download. I re-downloaded the mod and everything is working now.
Thank you for the quick reponse!
 

noosers

Grandmaster Knight
M&BWB
Best answers
0
Yes. The Elder Daughter quest is bugged. It removes any troops past the 32nd taken slot/stack of troops - the old and fearsome limit of MnB before TW removed it in a stealthy MnB 1.011 update.

It shouldn´t be in WB at all but shows up regulary in that Quest.
 

Evelyn

Goblet
Duke
WF&SWBNWVC
Best answers
0
noosers said:
It shouldn´t be in WB at all but shows up regularly in that Quest.
Thankfully in WB patch 1.55 it's supposed to be increased to 64 instead of 32, or something like that.
 

Sequester

Sergeant
Best answers
0
After I defeated the Snake Cult I put all my three tiers of order armor in the chests of he new order stronghold. Now the stronghold is buildt anew and I can't access the chests anymore. Where is my stuff?

 

MadVader

Duke
M&BWB
Best answers
0
Sequester said:
After I defeated the Snake Cult I put all my three tiers of order armor in the chests of he new order stronghold. Now the stronghold is buildt anew and I can't access the chests anymore. Where is my stuff?
You are not supposed to have a usable chest in the Order Stronghold, so it's a bug. That ate your stuff. :smile:
 

Sycrus

Sergeant
M&BWBWF&SNWVC
Best answers
0
Speaking of Snake Cult Stronghold, the game behaved really strangely during the battle against the Snake Cult. The game wouldn't report the messages on the bottom left side of the screen, and my kill counter would register 2 kills for every enemy I defeated. Also, this is a screenshot of the Recent Messages screen:


Apart from that, the battle seems to have taken place normally, and I claimed the fortress.
 

azenky

Sergeant
Best answers
0
Sycrus said:
Speaking of Snake Cult Stronghold, the game behaved really strangely during the battle against the Snake Cult. The game wouldn't report the messages on the bottom left side of the screen, and my kill counter would register 2 kills for every enemy I defeated. Also, this is a screenshot of the Recent Messages screen:


Apart from that, the battle seems to have taken place normally, and I claimed the fortress.
I had the same problem. It took away all messages AND the kill counter. I felt so blind :sad:
 

The Horse

Knight
WBWF&S
Best answers
0
I have had issues with commanding units for as long as I can remember in PoP (maybe I just notice it more because I play a lot of this mod):

Pretty much on any type of map, but especially on hilly terrain I will order troops to go stand somewhere and they will immediately begin backing up to the edge of the map, or they will move very far to the left or right of the position I commanded. This isn't an issue of me misclicking, as I've repeatedly ordered movement to certain spots and they will always be ignored.

Additionally, when ordering troops to just charge at the beginning of battle, sometimes Cavalry ignores the orders until a few more prompts. I also thought the bug where troops started dismounting got fixed quite some time ago? I'm still getting it.

Playing the most recent version. This occurs with about any type of troupe, although I notice it more with Archers so I figure that and the hilly terrain implies something is getting messed up by all the bumps on the ground.

Just don't know if this is a warband issue or a PoP one since I never really played native/other single player mods.
 
Status
Not open for further replies.