Resolved Want to play Warband on an older version.

Users who are viewing this thread

Pecky27

Recruit
Want to play on 1.172 but I'm on 1.174. I can't change it in steam properties. How do I go about this?
 

Eärendil Ardamírë

Subforum Moderator
WBWF&SM&B
There is no real difference between 1.172 and 1.174, as good as all mods should be compatible with each version as the newer versions haven't brough any new operations etc. with themselves.
 
Top Bottom