Viking Conquest issues

Users who are viewing this thread

Status
Not open for further replies.
Mila said:
Its not an issue its about the ****in blanace of the game. When you follow the game niceley and you come to Odins cave its way to strong for you with this little bodo ****er helping you. i mean the first spawning point is 3 guys + 2 archer + elite vking. if you have luck they bug and get stuck a bodo ( which is obviously ****ty enough for a game to rely on bugs...) If not you just get crushed. IF you manage to kill the front soldiers you get unluckiely hit by an ****ing archer. would you somehow manage to come trugh it there is still some more guys in the background. For me this ruins the whole expierience of the game.

1.02 nerfed the quest. Its too easy now. Did you update your game?
 
Hi

There are still alot of things to be done, but im sure you know this guys...

One thing still an issue, is the travel option from a town to another, when i select 'travel to another city' the ships is sailing, but without me.. then i can walk around the place i was suposed to sail from.. i can even fight some thieves or whatever.. and suddenly i enter the city i was suposed to travel too in first place.. this is getting very frustrating.. i ofcourse have the newest update 1.02.

Sometimes when starting a new game, and you choose to be a northman, you can spawn in Denmark and Norway, but sometimes you spawn on the map where you can go anywhere.. in Norway you sometimes spawn on the mountains, and you are stuck there, can only move a bit, but not away from the mountain, In Denmark you sometimes spawn in Northern Jutland, and you cant get away from there because of missing bridges. please fix this too.

This is not a issue like that.. but still very frustrating. the BOWS, normally i like to use the Long bows, but they are so unrealistic thin, they look like chinese eating sticks.. please make them more realistic.

Dennis
 
[BUG] The Pictish army standards are missing their flags, see image of flag-less army standard.

DDB55881D2B3A05677BBA4F6E9865E13ECDA0F32
 
I've had some problems with troop divisions. Sometimes I have Cavalry and Skirmisher units be put in the Infantry division in the battle and their actual divisions will only have one unit in them making any kind of strategy other than "charge when close" useless.

Also another problem I've run into is sometimes when I put infantry into ranks, some units in the division will not join in and be standing 10 steps behind the rest of the division. They are not caught on objects.

This has only occurred a few times, not every battle.

This is with warband 1.165 and VC 1.02
 
killergonbad said:
I've had some problems with troop divisions. Sometimes I have Cavalry and Skirmisher units be put in the Infantry division in the battle and their actual divisions will only have one unit in them making any kind of strategy other than "charge when close" useless.

Also another problem I've run into is sometimes when I put infantry into ranks, some units in the division will not join in and be standing 10 steps behind the rest of the division. They are not caught on objects.

This has only occurred a few times, not every battle.

This is with warband 1.165 and VC 1.02

strange. This is a 1.01 bug that was solved on 1.02 release. Is that a old savegame? Did you check your installation (verify using Steam)? Any mods/cheats on your game?

I played a entire story-mode campaign using 1.02 and it worked fine (besides the lagging on camping, stuck ships and minor quests bugs).

Cheers
 
Hi
I don't know if its a bug or if you changed it on purpose but when i pick to wait here at the camp menu instead of the button appearing in the lower right corner it goes to the classical warband menu screen. The waiting works fine thou :smile:.

And another thing, this is probably a bug - after i recruit units from a town, fort or village the option to recruit in the menu dose not disappear after i click it agen it says that I need permission from the lord to recruit although i have the permission already . I just started a new game after patching to 1.03 and it only happened in Frisia so far.
 
suller said:
Hi
I don't know if its a bug or if you changed it on purpose but when i pick to wait here at the camp menu instead of the button appearing in the lower right corner it goes to the classical warband menu screen. The waiting works fine thou :smile:.

And another thing, this is probably a bug - after i recruit units from a town, fort or village the option to recruit in the menu dose not disappear after i click it agen it says that I need permission from the lord to recruit although i have the permission already . I just started a new game after patching to 1.03 and it only happened in Frisia so far.

update your game to 1.166 and 1.03beta and check again
 
[BUG] I have noticed some issues with the some faction kingdom banners not matching their shield pattern in 1.03. See screenshots for examples:

Example 1 - Irish kingdom is using Denmark pattern on their shield.
5ED7A14C50653F630A9A92F7DCBE59C242A322CC

Example 2
4E8C0E90E05EE39D5C2AC2FF3AEC4702DB73F8A1

Example 3
CBFEE6D95594F7C4AF575133E75164E888B09EEE

 
So...I started, as always with one of the new patches, a new game and as always I have a problem with the NPC parties that you are supposed to hunt for XP and loot, all the thieves and so on. Why is there such a tremendous gap between thieves in simple linen clothes and sticks as weapons on one hand, and those bandit groups in England with warspears, axes, armored with aketons and at least one guy in chainmail on the other hand? I mean it is no problem to bash the first group, the ruffians and thieves with your fresh, wet behind the ears farmer recruits from the nearby village but you will get utterly destroyed by those bandit even if you have a 2 to 1 or 3 to 1 advantage on your side. It feels like there is something missing in the middle, between those two group. You can have it worse than bandits, in the form of Vikingr groups in England, or what happened to me just an hour ago, a group of masterless warrior archers in denmark. But in my opinion there is at least one step missing between thieves/ruffians in denmark/norway and the bandit and vikingr groups in England.

What makes it even more frustrating for me is the fact that you have to invest a lot of time bashing thieves in norway/denmark to advances at least some of your men to the next level to get them a bit better equip and then to have a slightly better chance at fighting those bandit groups. In reality you will then still lose a lot of men and then you are at the beginning of the cycle. So that would be another thing that should be looked at in my opinion, smoothing out the progression of your troops a bit so that you could at least get youre men the first upgrade after some fights against ruffian. I am totally okay with the fact that you need to invest time to get the so to say elite versions of your troops, but not blocking you so hard at the beginning.

All in all I'm really interested in the vision what this game could become with some polish and the last patches definitely helped with that.
 
Morvayn said:
NPC parties that you are supposed to hunt for XP and loot, all the thieves and so on.

Hunt bandits for a bit. Do some quests for villagers.

When you feel ready to take on real soldiers you can go to a king and become a mercenary (or a lord). Attack traders, villages, follow your fellow lords and help on big battles.

If you want to go the solo/raider way: go after easy targets like monasteries and villages. Get gold and troops.

My 2 cents.
 
Starting choices stats balance issue that probably needs to be looked at.

http://forums.taleworlds.com/index.php/topic,320281.msg7626043.html#msg7626043
 
kalarhan said:
suller said:
Hi
I don't know if its a bug or if you changed it on purpose but when i pick to wait here at the camp menu instead of the button appearing in the lower right corner it goes to the classical warband menu screen. The waiting works fine thou :smile:.

And another thing, this is probably a bug - after i recruit units from a town, fort or village the option to recruit in the menu dose not disappear after i click it agen it says that I need permission from the lord to recruit although i have the permission already . I just started a new game after patching to 1.03 and it only happened in Frisia so far.

update your game to 1.166 and 1.03beta and check again

Hi
I tried your suggestion but im still getting the same bugs. I deleted VQ files and validated warband on steam so it re-downloaded the files but its still the same issues. Hopefully the next patch will fix that.
I is not really game braking but it dose need to be fixed. I will try to do a story-line  play throe anyway and see if i find anything else.
 
suller said:
camp menu instead of the button appearing in the lower right corner it goes to the classical warband menu screen. The waiting works fine thou :smile:.
I dont remember seeing this reported. What do you mean by 'classical warband menu screen'? Can you provide a screenshoot and create a thread on support forum about it? Also the basis (config file, log file, savegame, etc).


suller said:
And another thing, this is probably a bug - after i recruit units from a town, fort or village the option to recruit in the menu dose not disappear after i click it agen it says that I need permission from the lord to recruit although i have the permission already . I just started a new game after patching to 1.03 and it only happened in Frisia so far.
I saw more reports on this. Infinite recruiting for some. Watch the 1.03beta thread for more info on this.


Cheers
 
kalarhan said:
suller said:
camp menu instead of the button appearing in the lower right corner it goes to the classical warband menu screen. The waiting works fine thou :smile:.
I dont remember seeing this reported. What do you mean by 'classical warband menu screen'? Can you provide a screenshoot and create a thread on support forum about it? Also the basis (config file, log file, savegame, etc).


suller said:
And another thing, this is probably a bug - after i recruit units from a town, fort or village the option to recruit in the menu dose not disappear after i click it agen it says that I need permission from the lord to recruit although i have the permission already . I just started a new game after patching to 1.03 and it only happened in Frisia so far.
I saw more reports on this. Infinite recruiting for some. Watch the 1.03beta thread for more info on this.


Cheers

Here is a screenshot of the menu
MbycQi.jpg

I did do a post on the support forum about the same bugs thou i didn't provide the date you suggested. I will do that when i am at my gaming pc.

Thanks
 
suller said:
Here is a screenshot of the menu
MbycQi.jpg

I did do a post on the support forum about the same bugs thou i didn't provide the date you suggested. I will do that when i am at my gaming pc.

Thanks

Ah I see. When I tested 1.03beta I saw that and I took it as part of the fix for the old camp/waiting/build refuge bug. I did comment it was weird tho.

The UI kept bugging on the camp/build refuge/wait etc button.

Maybe it is a bug. Dunno  :mrgreen: . Gotta wait for a dev to reply on that one hehe. Like you said it works so either way it does not affect gameplay.

ps.: I didnt find your bug report. Would be nice if you could edit your post here and link it.

Cheers
 
I'm not sure if this is a bug, but the hold fire function is utterly broken in VC. If you have a group of spearmen and you tell them to hold fire so they can meet the enemy line with spears, they'll still switch back to javelins after a few seconds. It's extremely annoying considering if you have another heavier group of infantry around to chuck the javelins and you want your lighter infantry to screen.

The battle tactic buttons before you get the full tactic screen also has some problems. Using the troops hold position or all troops follow me functions only result in groups 1-4 following/holding position. Groups 5-7 that I tested will proceed to charge.
 
Did anyone mentioned or did anyone seen AI Lords Travelling with boats at 14.0 Speed i think they aren't affected by weather. You can't run from them beside pull cover with some troops behind and try to land lucky on landing spot which is switching constantly

Also one more thing that is really annoying is ship battles when u board along enemy ship you can't pass it or jump. Sometimes you can but it doesn't want to. It seems like you have time limit to board in other ship
 
Cookie Eating Huskarl said:
If you have a group of spearmen and you tell them to hold fire so they can meet the enemy line with spears, they'll still switch back to javelins after a few seconds

tell them to use melee weapons instead. Edit: wrong mod/dlc lol

They should switch to melee on hold fire if the enemy gets too close tho. But not if they are away.
 
kalarhan said:
tell them to use melee weapons instead.
No such command in VC. You have the option between weapon at will and blunt weapons.

kalarhan said:
They should switch to melee on hold fire if the enemy gets too close tho. But not if they are away.
It usually end up in them trying to punch the enemy when they run out of javelins, and no, if they are being charged, they don't change.
 
Status
Not open for further replies.
Back
Top Bottom