Viking Conquest issues

Users who are viewing this thread

Status
Not open for further replies.
Dear Mount & Blade fans,

It has been a hectic weekend and a weekend unlike anything we had expected. We have been going through the bugs and the reports that you have been submitting and we hope to fix them as soon as possible.

Meanwhile, on Saturday evening we released a patch that took care of most of the crashes and the memory issues. We have also released a patch today to fix few bugs. We know that there are still some remaining and want to assure you that more patches and fixes are on their way.

We want to – first and foremost – apologize for all the problems that you have been facing.
Rest assured, we are taking these very seriously and are tirelessly trying to fix them as quickly as we can along with our friends at Brytenwalda. Please continue to provide us with your valuable feedback and bug reports.

The bugs can be reported directly to us through bugs.taleworlds.com
Login with your forum user ID and Password to submit them under relevant categories.

We will prioritize them accordingly and roll out the patches to make this experience a better one for each and every one of you guys.

Thank you very much for your patience and understanding.

Sincerely,

TaleWorlds Team
 
@Raiden
How about the subforum for support [Viking Conquest Support] that is being used for bugs reporting?

Should users stop using it?

Will moderators close new bug reports in there?
 
Please send me a Downloadlink for VC, i tried to contact you via Support email, but nobody answerd, i preordered VC and wasnt able to Play it since release! Now i try it this way to contact you VC Team, please help me! I have already registered with the Nick Modestus and the email [email protected]! The Game with the code from avangate is also already registered at the taleworlds site!

Thank you
 
The original patch you released immediately after the launch of VC fixed all of my bugs and crashes.

The update you released today crashes my game at random and makes it so that when it doesn't crash the game only responds to one in three clicks.
 
I don't really have any issues besides the one posted here.


http://forums.taleworlds.com/index.php?topic=320879.new#new

It's not a "huge" issue like the ones faced by a lot of people, but it still manages to ruin the experience if I have to do any fighting....
 
William Du la Feld said:
The original patch you released immediately after the launch of VC fixed all of my bugs and crashes.

The update you released today crashes my game at random and makes it so that when it doesn't crash the game only responds to one in three clicks.

Having a similar problem here. I crashed a lot on the first day or two, but this was fixed with the first update and the Viking DLC has been running fine for me... until today. I can now no longer load the game at all, as it gets stuck part way through loading textures. It took me about 3 minutes to load the Viking Conquest DLC before, and now I can leave it for about 15 minutes and come back to see it sat at the same part of 'loading textures' with no error message.

Aside from that, when the DLC was actually working for me I was really enjoying it, (the story mode in particular is amazing).

Edit: It loaded up eventually, but it took 25-30 mins to do so.

Edit2: It's laggy as hell with the game taking about 10 seconds to respond to anything I do

Hope to see it fixed soon :smile:
 
I don't know if this has been discussed but after the 1.01 update i now have problems moving long distances on the world map it wont let me click more then surrounding area of my character. Also when attacking viking war bands in east angle it always sets it up as a trap, as well as making all my troops infantry. Making it so i cant set up a proper tactics to attack them. I'm however using a save file prior to the 1.01 path release also this is the sandbox game. Do i need to start a new game to fix these problems? Their might be more problems but after 10 min dealing with the problems mentioned and losing my army I gave up and decided to write you guys.
 
bryreichle said:
I don't know if this has been discussed but after the 1.01 update i now have problems moving long distances on the world map it wont let me click more then surrounding area of my character. Also when attacking viking war bands in east angle it always sets it up as a trap, as well as making all my troops infantry. Making it so i cant set up a proper tactics to attack them. I'm however using a save file prior to the 1.01 path release also this is the sandbox game. Do i need to start a new game to fix these problems? Their might be more problems but after 10 min dealing with the problems mentioned and losing my army I gave up and decided to write you guys.

All are bugs reported in the support forum and pretty much appeared after the 1.01 patch, I'm sure they'll get fixed in the next release (tomorrow ?). 

In general probably best to scan the support forum and reply to matching bug reports, if none exist make a new thread.  After this thread reaches a few pages most folks will never look at it again.
 
My critics:
- Hammerspears!
- Thruststopping!
- Time until first battle starts
(not even a warning message)
- Royal incest faces
- No scoring except Thors Champion
- Insane firstload time
- Huts without collosion
- Anus like huge pink question marks
- Robotic sounds
- No ice and snows
- No official servers
- Only two faction in DM and TC!
- No overhead swing with spear


P.S.: And last but not least - NO controlable
warcries like in Napoleonic Wars what almost has
the potential to make the entire game boring!
 
Warcries would make any first
person fight game much more ... living!
Imagine you had three buttons with warcries -
one threatening - one fearsome and one mocking.
So simple but such effect - the players came to life!
 
kalarhan said:
@Raiden
How about the subforum for support [Viking Conquest Support] that is being used for bugs reporting?

Should users stop using it?

Will moderators close new bug reports in there?

I don't know the official TW stance on whether bug reports should still be made there as well, but the moderation team won't be closing new bug reports opened in that subforum.

IRT the suggestions being made

There is now a "Suggestions" sticky topic you may wish to raise your points in:  http://forums.taleworlds.com/index.php/topic,321106.0.html

It seems the VC devs are keen to hear what people have to say and will be looking at the Suggestion thread closely.
 
NO OPTIONS IN ENTERING A CITY

Why I'm having this issue? I can't click because no options, no continue, no back, etc. I'M STUCK! so I have to close the game, when I enter different cities this gives me some issue, except villages. Actually I have the new patch which is the 1.1 of Mount and Blade: Viking Conquest. I pressed every buttons of pc (specially the TAB button - the exit button of M&B) just to bypass it, but nothing happens it gives me some stress. I really want to complete this game so bad, without intervening issues.

THIS IS NOT A CROPPED PHOTO, IT IS AN EVIDENCE OF THIS ISSUE
Here's the proof:

10881711_1537223333191995_1484622358945299928_n.jpg


IS THERE A SOLUTION FOR THIS?
 
Adorno said:
Sender_Box said:
IS THERE A SOLUTION FOR THIS?
Have you updated to the latest Warband version (1.164)?

https://www.taleworlds.com/en/Games/Warband/Download

Isn't the updated version 1.165? And besides, no, that update didn't do much. It fixed what it said it does but the problems with Viking Conquest 1.01 still persist. Including not even being able to start a new game, broken info tabs (debug messages everywhere), morale bugs, your character dying because their is a clone of yours on the battlefield etc. etc. and so on... seriously, I wish I could rollback to the release version now...
 
Berzerkra said:
Adorno said:
Sender_Box said:
IS THERE A SOLUTION FOR THIS?
Have you updated to the latest Warband version (1.164)?

https://www.taleworlds.com/en/Games/Warband/Download

Isn't the updated version 1.165? And besides, no, that update didn't do much. It fixed what it said it does but the problems with Viking Conquest 1.01 still persist. Including not even being able to start a new game, broken info tabs (debug messages everywhere), morale bugs, your character dying because their is a clone of yours on the battlefield etc. etc. and so on... seriously, I wish I could rollback to the release version now...


Btw, I've installed the 1.164 version of M&B, and I have version of 1.01 in VQ, but still.. nothing happens
there's an error appeared on the screen at the game log.

Unrecognized  opcode 55.; LINE NO: 331:
At Game menu menu_town
At Game menu menu_town


 
On a second look also the factions oufit appearance is very
similar - maybe too realistic but after all it should be more gamelike!

P.S.: But good that i found out how the warcries
work - by pressing b. Only sad that they can be
made only once per round since they act as
berserker rage releaser and not as psycho fun.
 
Well, I've decided to stop playing M&B:VC.. I'll just wait until the new version released and I'll start playing if all the problems will be fixed.
There are many things to be fixed actually. in VC and the new patch.  :neutral:  :neutral:  :neutral:
 
Status
Not open for further replies.
Back
Top Bottom