• If you are reporting a bug, please head over to our Technical Support section for Bannerlord.
  • Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Version Change

Users who are viewing this thread

Noisy

Recruit
First of all ı dont know where can ı learn this answer if I mustn't post here ı am sorry

Just wanna learn

Now ım playing 1.6.4 version today bannerlord shared beta 1.6.5 if ı update beta 1.6.5 my 1.6.4 save gonna disappear or can ı play 1.6.5 with my old save ?
 

Aposynth

Recruit
You can keep playing your old safe, but this is in no way guaranteed to keep working, it is an Early Access Game after all, if TW introduces something totally new or changes something fundamentally, it could break your savegame. So don't grow a too large attachment to your save.
 
Top Bottom