v1.134

Users who are viewing this thread

Lespaul521

Sergeant
WBWF&SNW
I understand you need v1.134 to play this and most other mods. I own warband through steam and it is currently using v1.142. I need help in how to get 1.134.
 

Ibelin

Recruit
The mod works with 1.142. However I have some graphic glitches in the menu with the avatar. I dont know if the latest nvidia driver caused this or version 1.142. Its a minor annoyance though.
 

diomedesbc

Veteran
M&BWBWF&SNW
Where can I find 1.134?  I believe I would have to have a separate install but I can't find it in the repository?
There was a mention of it in a later post but the link was broken.
 
Top Bottom