Unable to Launch game

Users who are viewing this thread

RyanOC

Recruit
I haven't played the game in a few weeks but had no issue when I last played. However when I try to launch the game I am prompted with the following error:

___________________________________________________________________________________________

Application crashed because it could not get new memory from operating system.

Requested memory size is 9,223,372,036,854,775,808 bytes

Common causes are:
- Physical memory of your system might be insufficient for current configurations.
- Your OS page file might be too small
- Other running applications might increase memory pressure on your system.
_________________________________________________________________________________________

First off my system can run the game and quite well so I don't think that would be the issue.


Things I have tried:
1. Verifying game files
2. Deleting and reinstalling
3. Checking/Updating drivers, Windows,etc
4. Launching game from M&B Bannerlord -> bin -> Win64_shipping_client -> bannerlord
5. repeated the above set trying to run in administrator
6. Ensured that ever other application was not running in Task Manager
7. Repeated the above steps in varying order.

How I launch the game:
1. open Steam
2. select play for bannerlord
3.once the launcher opens I select play for singleplayer
4. Start up loading screen appears
5. Loading Icon of a man riding a horse (bottom right of screen) is running
6. Icon Periodically stops and starts until it freezes
7. Error pop up appears

I have already searched google for the error to see if it has been solved but could not find anything that helped. If anyone has had this issue please let me know how you solved.
 
Top Bottom