Resolved "Unable to initialize Steam API" EPIC store. (singleplayer)

Users who are viewing this thread

Version number
e.1.5.5.
Branch
Main
Modded/unmodded
No, I didn't use any mods.

R1919

Veteran
And I forgot to add that the problem appeared after the last update.
Is it still "Unable to initialize Steam API" error?
If yes, do you have steam_appid.txt file in the game directory \bin\Win64_Shipping_Client ?
You could also check if you have "Autoupdate" mode on in your Epic Games store interface > Library > Mount & Blade II Bannerlord (press 3 dots symbol near the name)
 

M1M1NO

Recruit
Is it still "Unable to initialize Steam API" error?
If yes, do you have steam_appid.txt file in the game directory \bin\Win64_Shipping_Client ?
You could also check if you have "Autoupdate" mode on in your Epic Games store interface > Library > Mount & Blade II Bannerlord (press 3 dots symbol near the name)
Yes, it is still Steam Api error.
Yes, i have this file in the game directory. (In file only this number - 261550)
Yes, i have 1.5.5.253065 version.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Can you check the games intallation folder? If there is a file named steam.target please delete it and validate the game files again.
 
Top Bottom