Unable To Connect To Server

Users who are viewing this thread

Temuçin

Knight at Arms
I already did but there is no config file in Roaming path. I tried to make a copy in that folder however it had no help.
 

hotcobbler

Regular
I'm also having the unable to connect to server problem. I've been doing everything I can for 4 days now and can't get it to work.

I've tried everything I can find on the forums.
 

Temuçin

Knight at Arms
Meevar the Mighty said:
Actually Skotak said the same thing, but I didn't read it properly because his filepaths were close together (so thanks to him too).

For Win7 users, these are the paths:

C:\Users\USERNAME\AppData\Roaming\Mount&Blade Warband

C:\Users\USERNAME\Documents\Mount&Blade Warband

Bizzare that both my WFaS and my brother's Warband on the same connection were working, but my problem's resolved.  :smile:

I know that one but there should be another config file according to that post. The one in documents path is there while there is no config file in AppData path. That is the problem.
 

hotcobbler

Regular
hotcobbler said:
I'm also having the unable to connect to server problem. I've been doing everything I can for 4 days now and can't get it to work.

I've tried everything I can find on the forums.

After trying all the other fixes, I hard reset my router and what do you know. Works fine now. Thanks for the help all.
 

kingjackdt

Recruit
i just bought the mount and blade, mount and blade warband and mount and blade fire and sword a couple of days ago and when i run the games a steam pop up comes up with the product key but there's no where to enter it. It just load to the main menu and i play without entering the key but when i tried playing online it comes up with "incorrect authorization code" i assume its the product key but there is no where to enter it. it just load straight to the main menu and i am unable to play online i need help  :evil:
 

Ranger243

Recruit
Yeah the fix for that causes the unable to connect to server problem which is to set the use_secure_connection to 1. This is ridiculous someone needs to fix this.
 
I have solution !! Atleast for someone.

If any of these solotions dont help like config etc. and you have McCafee in you PC.........UNINSTALL IT and i mean complete uninstall just delete by yourself files and everything what have McAfee in name

Do you know why ?? Because McAfee is sooooooooo good anti-virus soo its block even half of your internet only for that you cant download any virus.

Simple isnt it ??
 

Turpal_13

Recruit
Hi Guys, I´ve got the same problem "Unable to Connect to Server(s)" and i read all what u wrote 3 years ago and i probe the thing with the use_secure_connection 0. Please Help it is like 4 Days When someone can help me please comment
 

Tintenkobold

Regular
WB
Since tonight I've got this problem. No players are joining our server and Steam support is full with issues about this. Anyone else unable to find or connect a server? Already tried the secure=0-thing and other connection related stuff, didn't help.

Seems to me like I'm not the only one.
 

Horked

I just got this error, out of the blue. I havent touched anything. There has been no problem at all for all the years ive played Warband+exps+mods.
Ive tried all solutions apart from the Wireshark one, I guess I eventually will do a format c: but I still find this most strange, what have changed since yesterday? No patches or fixes has been released at least not to my knowledge.

edit: looking at the recent posts, it looks like an annual returning issue...?

edit2: so i just did a full reinstall of my windows 7 (format c:smile: still same issue.

edit3: a day has almost past and i thought id try warband multiplayer again and now it all of a sudden works! i cant say what caused it or if anything i did was the fix.
 

Varrak

Baron
WBWF&SNW
Alright, i suddenly started to get this message when i try to list servers. I didn't get such error for, ever. Native module tho, yes i was playing without problem during last week.
 

Tukang Macul

Recruit
Hey! i have this issue for weeks (Unable to connect to servers) but now its fixed and i can play Multiplayer again!

i have tried using vpn (im using Cyber Gh*st VPN), first i connect to vpn (i try Singapore server) and i can see the server list but the ping are high! then i disconnect the vpn and restart the game now the ping is back normal and then join some server and its fine no more issue!

sorry for my english, i hope it helps!
 
Top Bottom