Unable To Connect To Server

Users who are viewing this thread

ive had this game for AGES! like half a year and this only started yesterday
like many others i have a 20 second wait then it comes up with cannot connect to server
ive tried loads of things to fix and NOTHING WORKS! its soo annoying i hope they fix it soon
i have the servers on my list of favourites but i try to connect to them and get same error message
really hope its fixed soon!
 
ive fixed it!
dont know if it will work 4 u guys
but i just redownloaded patch 1.31 from the taleworlds website and multiplayer works again!
hope this works for u guys
 

Skotak

Recruit
Hi,i had one rgl_config in C:/users/my profile/appdata and one in C:users/my profile/documents/mount and blade warband
When i changed only one Use_secure_connection = 1 to Use_secure_connection = 0  i still get unable to connect to server error, but when i changed both of them, it was ok. Thats my solution.
I hope it helps :smile:
 

maverick47

Sergeant
Getting the same problem since this morning, i changed nothing and suddenly i can't connect, i did that secure connection = 0 thing before even start playing the first time since i saw it recomended somewhere.

I have patched to 1.134 and dunno, it doesn't work! Also when i refresh in internet i get no servers, i can only TRY to connect with those in favs... HELP!
 

YKZ.S

Recruit
Same thing happened to me.I cant see no server list and i've been waiting since morning.I have no fix for this
 

bakedbaker

Recruit
Necroed this Cause im am getting the same error now and didn't want to post a new topic.

I have had this game since steam release and have never had problems joining MP servers.

I had an approx 2 month hiatus due to moving houses, internet was changed to new address (same isp)

Now whenever I try join a MP game I get the unable to connect to server error.
I have uninstalled the game , redownloaded , still get the error. Unsure where to go from here.
Ideas?
 
I'm having the same problem. every time i try to play a multiplayer game a screen comes up and sais" unable to connect to server". i have this problem sice i have V1.134. please fix this!!!!!!!!!
 

luker4000

Recruit
Shann said:
Reviving this thread. I just started getting this problem tonight after having played M&B for like 2 weeks. It's a legit copy DL'd from steam and I was playing like an hour or 2 before now without any problems. Just started it up and now I can't connect to any servers. It freezes up for a while then says "Unable to connect to server."
same thing happened to me have you manged to fix it if so reply back please
 

DaBeast

Recruit
Same problem for me with, Mount and Blade: With Fire and Sword.

Are we going to get help with this or what, this game's support is crap?
 

Meevar the Mighty

Sergeant Knight at Arms
M&BWBWF&SNWVC
I just started getting this today. Haven't patched or installed Warband lately and I play online most days; it's completely out of the blue. My key is in order and I tried the "Use_secure_connection" change to no avail.

WFaS is working, for what it's worth. :cry:

Edit: Reinstalling hasn't worked either. I'm patched to 1143.
 

Prade

Sergeant Knight
Same here. Get this only today, "Use_secure_connection" doesn't work, unplugging router same, i'll try reinstalling...
 

Acezorz

Squire
Also got this problem today, was playing it yesterday with no problem. Tried to play this morning and it's not connecting to any server on any module.
 

Jur

Sergeant Knight at Arms
Same thing happend to me today, I think that I even played a little at 2 am. Now I can connect to any server.
 

Prade

Sergeant Knight
Fixed it, seems i have 2 files rgl.config.txt i modified the one in

C:\Documents and Settings\USER NAME\Application Data\Mount&Blade Warband

It didn't work, but the other one is at

C:\Users\USER NAME\Documents\Mount&Blade Warband

And this time it works!
 

Jur

Sergeant Knight at Arms
Under this:C:\Users\Rémi\Documents\Mount&Blade Warband there is allready that value set to 0.

But if I check on the other path there are only 3 files:
controls,perf and profiles.

Anyone has any other solution?
 
Top Bottom