TWim - TWf-exclusive image uploading site

Users who are viewing this thread

Jace

Captain Codeine
Duke
M&B
Yeah, the page is designed to allow you to upload images even if you don't allow it to store cookies. They're just a convenience for someone who wants that little extra
 

hsngrms

Regular
M&BWBWF&SNWVC
I didn't check yesterday but I don't have any problem now.
This image is uploaded at 04.04.2022 19:36 GMT+3
jpz4i.jpg
 

Terco_Viejo

Spanish Gifquisition
Grandmaster Knight
It works weird for me too. The most recent uploads are displayed correctly and I was able to post them, but the ones from previous dates don't appear in the post where published (something like 92ld-.jpg) and when I open the image in a tab there is no loading or display.

On the other hand, if I take the URL of an old image, then it is true that I can't paste it into a new post. Here is an example (https://tw.greywool.com/i/92Id-.jpg)

It's a pity because that server for hosting images is very useful for me, I use it a lot when posting and complementing with images...
 

hsngrms

Regular
M&BWBWF&SNWVC
Today, it is weird for me too like Terco_Viejo described.
There is a temporary solution to add these images into new posts; which is using img tags manually.
Code:
[IMG]https://tw.greywool.com/i/92Id-.jpg[/IMG]
92Id-.jpg


Nevermind it is not working... I wonder how my signature gif is still working.
 

Jace

Captain Codeine
Duke
M&B
Someone messaged me. Apparently the forum had dropped the "Email me on every new reply on this thread plz" thing. I did a change, as far as I can tell it's working fine now. Can others confirm?

Edit:
The host did a PHP update thing on 21st of March, but I did check the twim page itself, didn't check if the posted images were actually showing up here, so that may've been it. Also, this thread has an "Unwatch" button on it, so I'm guessing I'm watching it. Not getting emails about it though. Probably something in the settings

Edit edit:
Okay, couldn't find where to do that without enabling email messages to replies to *every* thread I've ever interacted with. If **** breaks again, please toss a PM and I'll get to it ASAP.
 
Last edited:

Jace

Captain Codeine
Duke
M&B
And I got an email about that message. Guess I had been quiet too long and the forum decided "Lol you not getting emails anymore."
 

Count Delinard

Lord of Uxkhal
Global Moderator
WBNWVC
Thanks, Jace

Yeah afaik it sends you notifications for a while and if you don’t open them it just stops spamming you until you check them back. @Janus can you please confirm?
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
There is no option to receive a notification for every reply in a thread. You will receive a notification for the first new reply, then, you will not receive any further notifications until you visit the thread again. After that, it will again notify you of the next new reply.
 
Top Bottom