TWim - TWf-exclusive image uploading site

Currently Viewing (Users: 0, Guests: 1)

Jace

Captain Codeine
Duke
M&B
Best answers
0
Okay, to help looking into this, could some of you that have it not working send me a PM/DM with links to the last several files you've uploaded?
I'm really not sure where to start, but I guess looking at thos might give me a pointer..?

Just gave it a shot myself, drag'n'dropped a random .png from my desktop to TWim, refreshed the page, it still showed up on the top of the list. This on most current Pale Moon browser.

Edit: Presuming you've posted the things you've uploaded and got the links that way. Or just upload a bunch of new files and make them not show up or something.

Edit-edit: Is there a link in the new forum thing that links to the last (unread) message on the thread?
 
Last edited:

Antoine de Saint-Exupéry

Dancing to electro-pop like a robot since 1984
Subforum Moderator
M&BWBNWWF&SVC
Best answers
0


bold = unread -> click thread title, takes you to latest unread post in said thread. (doesn't always work, but that's the intended way).

also, i uploaded that image for you. (and it does indeed disappear in twim on refresh). i'm on the latest firefox.
 

Jace

Captain Codeine
Duke
M&B
Best answers
0
I mean, doesn't help if I don't what image that was D:
And doesn't help if I don't know the last few of 'em. In case they somehow upload with a different ID or without an ID or with the right ID but something else doesn't work.
Also I meant a fixed link. Like last forum had something like threadID.html#new which always took you to the newest (unread?) message.
 

Antoine de Saint-Exupéry

Dancing to electro-pop like a robot since 1984
Subforum Moderator
M&BWBNWWF&SVC
Best answers
0
oh, i don't know of a fixed one sorry.

i just uploaded the following, sequentially


also, i have one image from many months ago that stays after refreshing unlike the others, namely:


that means after uploading all the catpics, twim looks like this:
but after then refreshing, it looks like this:

(i gotta go sleep now but i hope that is helpful)
 

Jace

Captain Codeine
Duke
M&B
Best answers
0
Okay that's perfectly what I needed. But as you said, I really need sleep as well. (Is past 4AM right now)
 

Jace

Captain Codeine
Duke
M&B
Best answers
0
Changed a thing on TWim, which checked for valid IP addresses on the call, never considered IPv6 might not work with the function, which made adding images to database fail, thus they couldn't be linked to any "accounts."
Let me know if it breaks for people who had it work before and/or if it fixed it for you if it was broken before.
 

Piconi

Fashionista
Subforum Moderator
M&BWBWF&SNWVC
Best answers
1
Whoa i have missed so much of this discussion...
Yes i see both of those 2 images Jace, if you think it works now, i will try again with uploading on TWim, i was using imgurP all this time.
 

Lord Brutus

Archduke
M&BWB
Best answers
0
Good boy, now go donate. There's a good lad.

I'm noticing images not be saved. Each time TWIM treats it as the first time.
 
Last edited:

Jace

Captain Codeine
Duke
M&B
Best answers
0
You are accepting cookies, right? And no extensions which would clean cookies whenever you leave a site?
If yes and no, will need to know more about your setup