TweakMB problem

Users who are viewing this thread

Noobrzor

Recruit
Cheers
I really had no idea where to post the topic, as I come around here rarely.

I clearly remember, some time ago, using TweakMB 5.08 to modify PoP 3.611 without problems. But now, I have the same PC and the same operating system, and for some unknown reason TweakMB doesn't allow me to modify like I could before. For example, the option to modify "how often my troops eat" is greyed out, and it wasn't before. Same for "how often do you pay your troops". Also, the most visibly the ammo sizes can't be modified, because instead of arrows TweakMB shows "Full Plate Armor" and other things like it as somehow viable ammunition. Can somebody share some light on the situation?

Cheers again.
 
Did you make sure you have the most recent version of TweakMB? When loading a module it prompts you to say what Tweak DB to load, and PoP 3.6 has its own. The older versions of TweakMB don't have the respective DB, but the latest version does.
 
Yeah, I noted the TweakMB 5.08 used. 5.09 is the latest, and I tried it too, to no avail.
Everything is done as previously I've done, but for some reason many things are screwed up, as I noted Full Plate Armor and pieces of clothing regarded as ammunition.
 
I've made a few tweaks to my game using 5.08 and haven't noticed anything unusual. A clean install of PoP might be the best solution.
 
I did three clean installs, both PoP and Warband. The last two were with freshly downloaded PoP.
I tried both fresh installs, as well as installs from files that I had on my mobile hard drive (install backups) which had also previously worked fine.
I even formatted my Windows 8 64bit into clean install Windows 7 32bit, because of the same problem. But for some reason it presisted.
The only thing that could change would by that my second partition isn't of letter D, it's now of letter F, but I can't really see relations with it.

I tried compatibility tweaks, running as an administrator, even disabled display mode. Anybody has any clue?

<EDIT>
No further responses for a few days in a row. Well, here's how I solved it any way.
I formatted my whole computer, installed 2 different Windows systems on the same PC. Tweak(ed)MB on XP, then play on Win 7. So far so good.
 
Back
Top Bottom