• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Trudna sprawa! (Polska)

Users who are viewing this thread

Catakliz

Recruit
Witam, siemka, cześć i czołem.
Piszę tutaj z pewnym dziwnym (bo zawiłym) problemem.
Otóż na wstępie może podam parametry mojego kompa aby później nie zapomnieć:
Fenix!
karta graficzna: Geforce 9600gt 1gb
ram: 4gb (dodam, że mam xp, który odczytuje tylko 3 gb)
procesor: Intel Core 2 Duo 2,93 Ghz
(Wszystkie sterowniki itp są na bierząco aktualizowane)

A wiec takj zacznijmy od poczatku:

Pierwszy raz zacząłem grać na piracie (moja wina moja wina) ale zauważywszy jakie jest świetne multi postanowiłem kupić orginał. Więc lecę do sklepu a tam niema. Trudno kupię sobie klucz na steam. I wtedy moim oczom ujawniła się piękna (stojąca wręcz w blasku swej chwały) promocja. Przy zakupie za "nędzne" 19,49 złociszy otrzymuje się kod do M&B Warband oraz ogniem i mieczem. Nie ukrywam kupiłem natychmiast. Dobra mam już klucz warto by go wpisać (co nie ?;p). Więc wpisuje OK. Gra normalnie się uruchamia (ja pełen radości). Myślę sobie wejdę porozwalać ich na multi. Wchodzę i widzę multum serverów, dobra wchodzę na byle jaki... Czekam krótką chwilę i widzę napis "Nie można połączyć się z serverem". Myślę co tam z jednym są dziesiątki innych. Ale na każdym to samo. Więc przeinstalowałem (dalej na ściągniętej z torentów wersij ale z orginalnym kluczem). Kurde znowu nie działa. Trudno ściągne jeszcze raz tym razem ze strony producenta. Zauważyłem, że można ściągnąć odrazu z patchem 1.143 (chyba najnowszym). Dobra poczekam i pobiorę. Już kiedy się pobrało chcę uruchomić a tutaj niespodzianka. Po kliknięciu 2 razy na ikonkę zaczyna się intro (studia) więc naciskam esc żeby nie czekać (bo niechcę mi się tego oglądać) a tutaj lipa robi się czarny ekran i wywala mnie do pulpitu. Hmm może to przesto, że nie obejrzałem intra? Spróbuję jeszcze raz nie wyłączając intra. Znów to samo.

Więc podsumujmy:
Na patchu 1.143 wywala mnie do pulpitu.
Na starszych patch nie łączy mnie na server.
Więc moje pytanie Co mogę zrobić aby gra działała razem z multi??

Proszę o szybką pomoc. Mam nadzieję, że dobrze opisałem sytuację.

P.S Wcześniej kiedy miałem starą wersję próbowałem zmieniać coś tam z 1 na 0 (i odwrotnie) za przeproszeniem gów** to dało.

Pozdrawiam Catakliz!
 

Catakliz

Recruit
Witam, siemka, cześć i czołem.
Piszę tutaj z pewnym dziwnym (bo zawiłym) problemem.
Otóż na wstępie może podam parametry mojego kompa aby później nie zapomnieć:
Fenix!
karta graficzna: Geforce 9600gt 1gb
ram: 4gb (dodam, że mam xp, który odczytuje tylko 3 gb)
procesor: Intel Core 2 Duo 2,93 Ghz
(Wszystkie sterowniki itp są na bierząco aktualizowane)

A wiec takj zacznijmy od poczatku:

Pierwszy raz zacząłem grać na piracie (moja wina moja wina) ale zauważywszy jakie jest świetne multi postanowiłem kupić orginał. Więc lecę do sklepu a tam niema. Trudno kupię sobie klucz na steam. I wtedy moim oczom ujawniła się piękna (stojąca wręcz w blasku swej chwały) promocja. Przy zakupie za "nędzne" 19,49 złociszy otrzymuje się kod do M&B Warband oraz ogniem i mieczem. Nie ukrywam kupiłem natychmiast. Dobra mam już klucz warto by go wpisać (co nie ?;p). Więc wpisuje OK. Gra normalnie się uruchamia (ja pełen radości). Myślę sobie wejdę porozwalać ich na multi. Wchodzę i widzę multum serverów, dobra wchodzę na byle jaki... Czekam krótką chwilę i widzę napis "Nie można połączyć się z serverem". Myślę co tam z jednym są dziesiątki innych. Ale na każdym to samo. Więc przeinstalowałem (dalej na ściągniętej z torentów wersij ale z orginalnym kluczem). Kurde znowu nie działa. Trudno ściągne jeszcze raz tym razem ze strony producenta. Zauważyłem, że można ściągnąć odrazu z patchem 1.143 (chyba najnowszym). Dobra poczekam i pobiorę. Już kiedy się pobrało chcę uruchomić a tutaj niespodzianka. Po kliknięciu 2 razy na ikonkę zaczyna się intro (studia) więc naciskam esc żeby nie czekać (bo niechcę mi się tego oglądać) a tutaj lipa robi się czarny ekran i wywala mnie do pulpitu. Hmm może to przesto, że nie obejrzałem intra? Spróbuję jeszcze raz nie wyłączając intra. Znów to samo.

Więc podsumujmy:
Na patchu 1.143 wywala mnie do pulpitu.
Na starszych patch nie łączy mnie na server.
Więc moje pytanie Co mogę zrobić aby gra działała razem z multi??

Proszę o szybką pomoc. Mam nadzieję, że dobrze opisałem sytuację.

P.S Wcześniej kiedy miałem starą wersję próbowałem zmieniać coś tam z 1 na 0 (i odwrotnie) za przeproszeniem gów** to dało.

Pozdrawiam Catakliz!
 
Top Bottom