Resolved Tired of having to set Display Mode Full Screen and Resolution to my Monitor's Resolution after Every Launch

Users who are viewing this thread

Version number
1.6.0
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
I have uploaded multiple times, though have not recorded the identifier

TheGioManDude

Sergeant
Summary: I am prompted for the game version number but this has been happening since the game came out on Early Access. So its not a version issue. Basically, I am tired of having to readjust the Display Mode to Full Screen and the Resolution to my Monitor's Resolution after EVERY SINGLE LAUNCH. It happens at almost every launch. At first I thought it was because I was alt-tabbing after launch, but it is happening even if I do not touch anything and the game launches on the screen. I am impatient and after I press the button to launch the game I usually promptly Alt-Tab to not wait for those launching screens. Even if this issue was occurring due to my alt-tabbing, it should still be fixed. Such a simple thing, but so infuriating to have to deal with it after every launch. I do the alt-tab thing with every other game and have no issues at all.
How to Reproduce: Explained above.
Have you used cheats and if so which: No
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: GTX 980
GPU Driver Version:471.11
CPU: i5-3570K CPU @ 3.40GHz
RAM: 8gb
Motherboard: Asus P8Z77-V
Storage Device (HDD/SSD): SSD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
What is the "display_mode" setting under the engine_config.txt located inside C:\Users\user.name\Documents\Mount and Blade II Bannerlord\Configs folder?
 

TheGioManDude

Sergeant
Summary: I am prompted for the game version number but this has been happening since the game came out on Early Access. So its not a version issue. Basically, I am tired of having to readjust the Display Mode to Full Screen and the Resolution to my Monitor's Resolution after EVERY SINGLE LAUNCH. It happens at almost every launch. At first I thought it was because I was alt-tabbing after launch, but it is happening even if I do not touch anything and the game launches on the screen. I am impatient and after I press the button to launch the game I usually promptly Alt-Tab to not wait for those launching screens. Even if this issue was occurring due to my alt-tabbing, it should still be fixed. Such a simple thing, but so infuriating to have to deal with it after every launch. I do the alt-tab thing with every other game and have no issues at all.
How to Reproduce: Explained above.
Have you used cheats and if so which: No
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: GTX 980
GPU Driver Version:471.11
CPU: i5-3570K CPU @ 3.40GHz
RAM: 8gb
Motherboard: Asus P8Z77-V
Storage Device (HDD/SSD): SSD
display_mode = 2
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
2 means fullscreen. Can you change the setting in the game to borderless fullscreen and after closing the game, can you check the file again? It should be 1 after the change.
 

TheGioManDude

Sergeant
2 means fullscreen. Can you change the setting in the game to borderless fullscreen and after closing the game, can you check the file again? It should be 1 after the change.
Ok. It did exactly as you said; now the value is 1. So I wont have to change the resolution and Full Screen after every launch anymore? Should I keep the display mode on Borderless Fullscreen then? Will this fix the resolution issue as well?

Edit: Seems to be working for now. Thank you.
 
Last edited:
Top Bottom