• The forum has been updated. For an explanation of some of the changes, head over here.

The Gulag: Bug Reports

Currently viewing this thread:

Dulgakhor

Knight at Arms
WBNWVC
RM said:
Hi I´m not sure if is a problem with my computer but an error occurs every time a try to "walk in the streets" in order to talk to the guildmaster. I have the latest version of the mod and the latest hotfix.
62phpa
It's not a mod bug. Haven't experienced myself, but I seen folk talking about it in forums. Try google "warband C++ library error" and you will get quite few results for details. It's could be as simple as update VGA driver.
Here few topics on issue:
http://forums.taleworlds.com/index.php/topic,217596.15.html
http://forum.paradoxplaza.com/forum/showthread.php?684855-Warband-crash-quot-Runtime-Error-quot

 

Luffaren

Recruit
After playing this a while now.

And I have found the following:

1. Friendly troops seem to toss granades at you with heatseeking accuracy (Almost all the times I die in battle is because of a frag exploding directly under me)
2. The Nord town Fearichen is bugged and upon entering it, it floats in the sky while the inhabbitants wander to snowy landscape in the shadow of this flying village.
3. When starting in the Roddocks town there is a destrucatble object (a door that seems to not take dmg aswell) and after killing the bandit attacking you, you cant get there ever again.
4. When enlisting in armies there seem to be inventory bugs! Sometimes you get several guns (same stats, just duplicates) sometimes you dont get the ammo for the gun that you are supposed to have (Like the nords where I got a submachinegun without ammo and one time with just 30 rifle bullets)
5. Sometimes after battles you get to take Lords/Vasals prisoner, recruit soldiers and take enemy soldiers prisoner even when you are enlisted in a army. (Dont know if this is intentional, saw a similar comment about the Lord thing from a while back, though I'd report it aswell just in case)

Thats all I have found for now, hope it helps at all. Im going to continue playing and keep a lookout for bugs and such to help out. 
Love to see this mod evolve!
 

ihscowboy

Recruit
reporting : I ve enlisted vaegir army ..when my commander attack the white vaegirs a menu opens and there is only dont get involved option..so I cant follow my commander because of this bug I quit the vaegir army..I tried it with ther vaegir lords armies ..and still same bug..
 
List of bugs I have so far encountered(Im using 1.6 with both patches).

1: Sometimes, on the battlefield the game randomly crashes if there is too many soldiers at once.

2: I can't enter the prison in most of the towns, then I walk over to the door of the prison the message that tells me that I can enter with the E key doesn't appear, which means Its impossible to do the rescue lord quest.

3: In some of the towns, then you attempt to sneak in, and fail and use the "try to fight you way out", you spawn with guards surrounding you, making it almost impossible to sneak in.

4. I know this isn't really a bug, but, could you please add diplomacy? In a mod with guns that can literally one-shot you if you die the game retreat by default, in diplomacy, it gives the death cam feature which could really help, since its my biggest flaw of the mod


But keep it up  :cool:

 

crazyworm

Regular
ScreamingCommie said:
not really, I still read it and try to fix what I can. We don't have the time to reply to every single report. But we do see them.

For the next version I've already fixed 80% of the freelancer infinite loops

i hope that includes joining the general of the army of balion troops when he goes to battle instead of letting me join the fight it keeps looping to leave the battle alone when all i want to do is join the battle
 

The Avrowolf

Recruit
I've restarted (On the Hotfix 2 and 1 combo) and I can't reach my bounty (and the settlement is floating and out of reach :mad:)
DEe8Csm.jpg
 

El Greco

Recruit
First of all let me say, what a grand mod! I have however encountered a small issue with the Veagir Officer Cap. No matter my graphical settings, the visor seems to be missing its texture, appearing grey and featureless

(Sorry, cannot upload image for some reason!)
 

Woofy1863

Recruit
I ran into a bug where the battlefield for Suno was the Native castle wall. Also the crossing between the mainland and the new land with Albion has problems where troops and caravans get stuck. Also I noticed for Balion the Sergeant and Lieutenant troops are wrong. Lieutenant should come after Sergeant.
 

Temujin

Banned
WBM&BVC
Firestorm said:
Wonderfully executed mod, but when i was playing beta I found these errors

Massive script error line:
http://steamcommunity.com/sharedfiles/filedetails/?id=347283477
http://steamcommunity.com/sharedfiles/filedetails/?id=347283439
http://steamcommunity.com/sharedfiles/filedetails/?id=347283515

Weird Texture:
http://steamcommunity.com/sharedfiles/filedetails/?id=347283693
http://steamcommunity.com/sharedfiles/filedetails/?id=347283642

Always freelancer seems to be bugged as in some battles i wasnt able to help my lord in some battles for some reason and it kept showing that my party morale was dropping even though i had no party.

I have the same script errors
 

peenerz

Sergeant
WB
So apparently I started the game as the father in law to like 10 lords from different factions ._.
Also the view faction troops thing doesn't have a back button...
 

Geredis

Squire
M&BWBWF&S
Probably noted before, but whenever a projectile hits water/ice on the battle map I get an error scroll about there not being(I think) any sort of splash animation for the projectiles.  Don't have a screencap but I'll put one up shortly.

Also, the Eastern rifle lacks textures from from midway along the hand grip to the muzzle.
 

mwerner6

Recruit
1. Small Bug...
bAXBA3.png

2. I'm in party of losif The Steel Man (mod - Freelancer) and when i wanna talk with him...
0dgpZM.png

3. In Begining something wrong...
UE6NOj.png

4. People in Khudan can't walk around tank
mWVh1y.png




I have 1.6 with Hotfix
 

presciencer

Recruit
When i start a game I am a father in law with some lords (go to steam group The Red Wars, Calradia 1923 Official Mod Group and see the screenshot) and another thing, when i use hats or helmet i was bald, that is annoying also in other mod they have fix this. Please there is a solution of this 2 very annoying problems?
 

TerantQ

Recruit
The game always stops loading partway through "Overthrowing Government..." in the loading screen. The game still runs, but the framerate of the loading screen drops to 0.20 and any actual loading stops. Any tips to get past this barrier?
 

DC53

Regular
WBNW
I am always crashing when trying to enter Khergit city halls. It says something about not finding a mesh for it.
 

trooper0077

Regular
hello guys, really like the mod but I want to know why it says ¨Failed to mesh object or something similar at the character creation screen. Also  the villages are... well.. Broken? in the air.
Appreciate the effort put into the mod :grin:
 

FortTell

Recruit
In my game I had only 1 encounter with White Vaegirs, where I left them live. (Chosen the option "Live in your misery")
Some time later, I spotted the Whites again and they had some high-lvl prisoners. So I naturally attacked. But the dialogue stuck after this:
ty6JeFS.jpg
Only Alt+F4 and restart. And after restart it happened again.
 

Odd Man Sam

Recruit
ScreamingCommie said:
Here is where you can report, complain, and/or Help people with bugs. There will also be a list of bugs that have been reported on the current version here once people find some.

BEFORE YOU POST HERE: make sure you installed correctly,  by deleting old versions of red wars entirely before installing new ones. Only post here if you are using the latest version,  which is 1.6 with HotFix 1. Also make sure you started a new game.

In addition, please read the thread to some degree to see if anyone has already posted your issue, and maybe even resolved it.

Thanks

How exactly DO I install hotFix 1correctly?
 
Top Bottom