• If you are reporting a bug, please head over to our Technical Support section for Bannerlord.
  • Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Textures not rendering in properly (1.8)

Users who are viewing this thread

The Great Grub

Sergeant
i redownloaded bannerlord and noticed that some of the textures are not loading in properly my gpu is a 2070 super, i have downloaded the latest drivers and its still doing it i first noticed in when i was on a field battle and the enemies armour was all like that blurry horrible render
unknown.png
 

The Great Grub

Sergeant
uhhh i tried lowering the graphics quality and it has done this i am going to reload the game and see if it does anything hahahah all the textures are all like this apart from the trees apparently
unknown.png
 

Bratok

Recruit
Well, nice work on that nighttime screenshot. Can't see **** on it.
What do you mean "redownloaded"? Did you change your PC? Was everything OK on the old rig? Do you have mods installed?
And post your full specs, please.
 

The Great Grub

Sergeant
Well, nice work on that nighttime screenshot. Can't see **** on it.
What do you mean "redownloaded"? Did you change your PC? Was everything OK on the old rig? Do you have mods installed?
And post your full specs, please.
i restarted the game and it fixed it so i guess it was a bug
 

havvy

Banned
It's a rare bug but i had this same issue pretty oftenly at 1.5.8.

Well, nice work on that nighttime screenshot. Can't see **** on it.
What do you mean "redownloaded"? Did you change your PC? Was everything OK on the old rig? Do you have mods installed?
And post your full specs, please.
Undercover community manager... **** talks and copy pastes irrevelant questions.
 

Bratok

Recruit
Undercover community manager...
Well thank you, I am flattered.
I've never seen such bug.
And when someone wants technical assistance, they usually post full system specs and other relevant info. Not pitch black screenshots.
And all he had to do was restarting a game...
 

havvy

Banned
Well thank you, I am flattered.
I've never seen such bug.
And when someone wants technical assistance, they usually post full system specs and other relevant info. Not pitch black screenshots.
And all he had to do was restarting a game...
"Hmmm... this is a texture streaming issue... probably this guy has really cheap PSU, ask his power supply's serial number and close his thread"

If you're not an undercover, send your cv to TW. They're eager to hire 5head's like you.
 

babelfisch

Squire
"Hmmm... this is a texture streaming issue... probably this guy has really cheap PSU, ask his power supply's serial number and close his thread"

If you're not an undercover, send your cv to TW. They're eager to hire 5head's like you.
Are you always like that?
 
Top Bottom