• The forum has been updated. For an explanation of some of the changes, head over here.

Technical Issues, Bug Reports

Currently viewing this thread:

I forgot to tell that i previously this dayalready fixed the issue. The problem was that the gun was broken. BUT it didnt show a proper notification it was. I suggest you do that.
Also i havent tested the jarids yet, because i bought and left the game.
 

Norr

Recruit
GuiKa said:
Its a bug that seems to affect around 30% of the players, we're working on it right now.

The affected player should have had an average mult bonus of 1 (+500 experience and +5 gold) per ticks if they weren't affected by the bug.
This has been calculated by taking the averaged mult of 153 players not affected by the bug.

We'll talk refound when it's fixed.

I have the same problem, and I have won more often than lost so my average exp per tick would definitely be over 2k (more like 2.2- 2.7) meaning that I should have more than double the xp I currently have  :cry:
Edit: My char name is Norr and I am lvl 27
 
Kasigi_Yabu said:
GuiKa said:
Its a bug that seems to affect around 30% of the players, we're working on it right now.

The affected player should have had an average mult bonus of 1 (+500 experience and +5 gold) per ticks if they weren't affected by the bug.
This has been calculated by taking the averaged mult of 153 players not affected by the bug.

We'll talk refound when it's fixed.

I have the same problem, and I have won more often than lost so my average exp per tick would definitely be over 2k (more like 2.2- 2.7) meaning that I should have more than double the xp I currently have  :cry:
Edit: My char name is Norr and I am lvl 27

Yeah for those who played with us, when me (Highlander_Torr), Norr and Cora are on the same team we win most of the time lol would be a shame to lose exp because we have been averaged into the whole player base. Maybe take the aevrage of top 50 players for us or something?

Cheers
 

DeLaitre

Regular
WBWF&SNW
Hoplite builds (polearm and shield) can attack in two directions and it's broken as all hell because you can't tell which direction they are attacking besides a very slight movement of the shield.  can you either get rid of the second attack or change the animation so it's noticable?  Thank You!
 

GuiKa

Recruit
BlackFysh said:
Hoplite builds (polearm and shield) can attack in two directions and it's broken as all hell because you can't tell which direction they are attacking besides a very slight movement of the shield.  can you either get rid of the second attack or change the animation so it's noticable?  Thank You!

It's hard to notice when you are new to the mod but it's kinda obvious once you're used to it.

But I agree that the animation should be more noticeable.
 

DeLaitre

Regular
WBWF&SNW
Yeah after playing against the swarm of hoplites for a few hours it gets easily noticeable.  but it's very easy to spam out the animation and confuse people. 
 

_Sebastian_

Punkbuster 2.0
Baron
NWWBVC
Matiss_Veinbergs said:
Does reloading on horseback with firearm increases misfire chance? I seemed to missfired 7/10 shots today. WITH level 4 power reload.
Nope... was just bad luck, notice that PR lowers the chance of a misfire.
Misfire is completely random and even with just 1% misfire chance it could happen everytime theoretically.
 

Propaganda

Grandmaster Knight
M&BWBWF&SNWVC
Hello

I am go in game & register : register =  Error: The code is incorrect or the account already exist.
Im trying,5-6 time change my name,but isnt work,every time i have a this error.Why?
 
Report;

Yesterday, after getting 10/10 teamhits certain players got kicked from server and then kept returning to the server without the number being reset which resulted in them being repeatedly kicked after every single teamhit.
They did not get banned however, some players who suffered from this 1 teamhit=kick issue were kicked up to 10-20 times from the server without ban.

Report2;

Some players have been spawning with their equipment messed up;

The armor would spawn entirely but the weapons set in inventory would not spawn randomly.
This would happen only  2-3 times after which everything came back to normal and did not happen again.
 

_Sebastian_

Punkbuster 2.0
Baron
NWWBVC
Marius_Marich said:
Report;

Yesterday, after getting 10/10 teamhits certain players got kicked from server and then kept returning to the server without the number being reset which resulted in them being repeatedly kicked after every single teamhit.
They did not get banned however, some players who suffered from this 1 teamhit=kick issue were kicked up to 10-20 times from the server without ban.

Report2;

Some players have been spawning with their equipment messed up;

The armor would spawn entirely but the weapons set in inventory would not spawn randomly.
This would happen only  2-3 times after which everything came back to normal and did not happen again.

The teamhit counter is fixed.

The second issue was probably caused by a different server version, please do a "force" update and check if your version is up to date.
 

Verore

Recruit
Whenever I try to download it through the launcher, it says that it lost connection when its ~90% done most of the time. Whenever I manage to download the whole game, it says I'm missing WSE and the WSE folder inside the mod is empty. If I put in the WSE myself, it still doesn't work. Launcher without the WSE gives an error with an actions file
 

GuiKa

Recruit
Verore said:
Whenever I try to download it through the launcher, it says that it lost connection when its ~90% done most of the time. Whenever I manage to download the whole game, it says I'm missing WSE and the WSE folder inside the mod is empty. If I put in the WSE myself, it still doesn't work. Launcher without the WSE gives an error with an actions file

What does the launcher say exactly ?
 

Verore

Recruit
The System cannot find the file specified. Failed to launch WSEloader.exe.

If I then try to force an update, then at 301224/301227 I get Error while downloading Boe. The underlying connection was closed: an unexpected error occurred on a receive.

I tried running with admin permissions and got the same message.

If I wait a bit, the launcher generates an update list and lets me launch but in trial mode. When everything loads I get ERROR: WSE not running, start BOE via the Battle of Europe Launcher

I had a similar problem with trial mode and WSE with another multiplayer mod, the deluge. All the other MP mods I've tried all work though.
 
Hello Its me Landsknecht Hans

Well since the Update Today , the Launcher "game" is borken it say :

Failed to run WSELoader.exe
The specified executable is not a valid application for this OS platform

before the Update the game just runs great!?

How to fix please iam on Level 30+ & iam the Leader of The 2nd Squad "Landsknecht" we are in Build


Thanks.  :cry:



Server version: 0.579
Client version : 0.579
 

_Sebastian_

Punkbuster 2.0
Baron
NWWBVC
@Verore
Try out the latest patch, there was a major problem with the new game key which has been fixed now.
Also turning off your antivirus and firewall while updating might be the trick.

@Hans
What OS are you using?
Try to run the WSELauncher directly, its located inside the WSE folder of your Battle of Europe directory.
 
Top Bottom