Technical Issues, Bug Reports

Users who are viewing this thread

_Sebastian_

Punkbuster 2.0
Baron
NWWBVC
Post your technical issues and bug reports into this board.
This is not a general discussion about bugs, issues etc, just post detailed descriptions.

The more information you can provide the better.
- What happens?
- When does the bug occour?
- Is it reproducible, if yes how?

Make sure that the latest version of BoE is installed and the BoE Launcher is up to date(auto updates itself, but still).

Confirmed issues & their fixes:

Directx7 Error "get_shader failed for :0"
Directx7 is currently incompatiable with Battle of Europe Modification for Mount&Blade: Warband. Switiching to Directx9 should fix this, simply change this on the module selector by selecting "configure", going to "video" and then change the dropdown box to direct x9.
Credit to Legende_Spartacus

"(550) File unavaliable"
This happens when 1. the requested file is not on the server or 2. The file is unreachable by your network. The main cause of this would be firewall or anti-virus settings that block the application from making outbound connections, thus blocking the download of the module or update. To fix this simply add the BoE Launcher Application into your firewall outbound connection list, or if using anti-virus add it in your approved application list.
Credit to Wulfric

 
If you start the game and you get a RGL error
get_shader failed for:0
you are starting the game in dx 7.
But starting the game in dx 9 will fix the problem :smile:
 
Minor bug on the "Battle on Ice" multiplayer scene during team deathmatch, you sometimes spawn at the bottom of the river and impossible to get out:
PhJfN.jpg
There was already a body there so I assume it's not an one time occurrence.
 
Seek n Destroy said:
Minor bug on the "Battle on Ice" multiplayer scene during team deathmatch, you sometimes spawn at the bottom of the river and impossible to get out:
PhJfN.jpg
There was already a body there so I assume it's not an one time occurrence.

Seems like a spawn place issue, must happen when it tries to spawn people onto the boat;elevating the spawn position should fix this.

Thanks,
Jordan, Community Liason Officer.
 

gaz123

Recruit
Hello, i've downloaded the mod and installed it using the launcher, however when i run it (with administrator, a window appears saying the game is a trial version and tells me to input my cd key. Rather lost at this point as i'm sure I have followed the installation steps correctly to my knowledge and i havent had any problems like this before with warband on steam.

Solved it now, didn't know there was a key converter :/
 

nacholoko16

Sergeant at Arms
Hail, sorry about my english got a problem here. When i try to join a server says i need the newest version (9.330) of M&B and that i have the 1.160 version.  Dude there is no 9.330 M&B version thats just insane o.o. Help me pls, sorry about my english.
 

Vralek

Recruit
WB
I have the launcher installed but when i try to launch the game/mod, it assumes i have mount and blade:warband installed on steam which i do not, I have it installed from gamestop in my paradox interactive folder.  Any suggestions? help?  It crashes out right off, saying could not find mb_warband.exe or mb_warband_dedicated.exe.  I need the launcher to goto the paradox folder.
 

SgtTeeh

Sergeant
WBNW
Hey, I get this error straight of the bat as I try to launch the launcher. Tried running as administrator and turning off my virus scanner so far. As for the file being mentioned as 'in use', I don't see how.

sGma2Cf.png
 
gaz123 said:
Hello, i've downloaded the mod and installed it using the launcher, however when i run it (with administrator, a window appears saying the game is a trial version and tells me to input my cd key. Rather lost at this point as i'm sure I have followed the installation steps correctly to my knowledge and i havent had any problems like this before with warband on steam.

Hello, I have raised yours and everyone elses issues with the technical team.

First of, the modification itself uses a system called WSE, it allows the game to use various types of scripts the usual warband module does not offer. WSE is no longer updated so we have to use old versions of Mount&Blade: Warband, which means the game cannot be used with steam like you would with normal mod folders. Simply enter your STEAM CD-KEY into the box that is asking for it and you should be good to go. Remember to always launch the game with the BoE Launcher program provided and accept all updates as they come.
 

_Sebastian_

Punkbuster 2.0
Baron
NWWBVC
Vralek said:
I have the launcher installed but when i try to launch the game/mod, it assumes i have mount and blade:warband installed on steam which i do not, I have it installed from gamestop in my paradox interactive folder.  Any suggestions? help?  It crashes out right off, saying could not find mb_warband.exe or mb_warband_dedicated.exe.  I need the launcher to goto the paradox folder.
Did you ever install the steam version?
If yes your registry could still point to the steam folder.
I'll constult GuiKa with this issue, stay tuned...

SgtTeeh said:
Hey, I get this error straight of the bat as I try to launch the launcher. Tried running as administrator and turning off my virus scanner so far. As for the file being mentioned as 'in use', I don't see how.
sGma2Cf.png
Make sure you close Warband and other running instances of the BoE Launcher(not the one which is doing an update ofc) while updating the mod.
 

AreJohn

Duke
Tried to update the launcher earlier today, came up as malare (Avast antivirus)

I'm sure it's a false positive....  :grin:      :smile:      :neutral:    :???: right...
 

SgtTeeh

Sergeant
WBNW
_Sebastian_ said:
Make sure you close Warband and other running instances of the BoE Launcher(not the one which is doing an update ofc) while updating the mod.
Already tried this, I had Warband running the first time I tried it, when it said something was in use I closed it and checked for any processes running that could possibly cause that. It didn't help though. Just did a computer restart and then tried it, didn't not work either.

Edit: I originally grabbed the launcher from the Moddb page, which is apparently outdated or something. Grabbing the one from the download thread on this forum seems to have fixed my previous issue.
 
mcwiggum said:
Tried to update the launcher earlier today, came up as malare (Avast antivirus)

I'm sure it's a false positive....  :grin:      :smile:      :neutral:    :???: right...

Yes, that is a false possitive. It's because the application itself is unsigned, which causes anti-virus to freak out sometimes, simply add it all to your allowed applications.
 

domont

Recruit
Hi, got a problem here. When i try to join a server says i need the newest version (9.330) of M&B and that i have the 1.160 version.  Dude there is no 9.330 M&B vHelp me pls, sorry about my english.
 

_Sebastian_

Punkbuster 2.0
Baron
NWWBVC
domont said:
Hi, got a problem here. When i try to join a server says i need the newest version (9.330) of M&B and that i have the 1.160 version.  Dude there is no 9.330 M&B vHelp me pls, sorry about my english.
Allways start the mod via the BoE Launcher!
 

KArantukki

Master Knight
I know it was already said on the Server and maybe here on the forum, but the flag of the papal state is wrong, its the flag of the tuscany. The correct flag for this time was this flag:

http://de.wikipedia.org/wiki/Flagge_der_Vatikanstadt#mediaviewer/Datei:Flag_of_the_Papal_States_(pre_180:cool:.svg
 

Vralek

Recruit
WB
this message in response to _Sebastian_ Yes i do have all the mnb games on steam, if i try to install mnb warband on steam, my 35th level character on c-rpg doesn't load anymore as it's the gamestop/paradox cd key, so i then would lose all those hrs on that to start again on steam.
 

Foppit-

Recruit
Not 100% sure if this is a bug, or an intended feature.
I was in TDM earlier with a group of players, wearing medium gear, we were in there for like 30 minutes, server changed map, and i was hit with a MASSIVE repair bill.
pdxP0Ye.jpg


Costs more money to repair the gear than it costs me to buy brand new gear.  :neutral:
 
Top Bottom