Closed Tale Worlds Party System Issues:

Users who are viewing this thread

Version number
1.0.30.0
Branch
Main
Modded/unmodded
Unmodded

k86

Recruit
Summary: Xbox Party Invite Gives no Leader, & Party system does not que into games with those that search at random.

A) When inviting teammates to TaleWorlds party thru the Xbox Invite system no leader is established. This means that you can not search for game after squadding up.
B) squadded teammates are given lesser preference to non squadded players in the que order system.
C) cannot invite friends to game after match has started. It would make things more popular if we could invite friends to games after they have started.


Reasons why TW Party system is beneficial for the community at large:

1) having teammates to play on the same team helps to establish longer gaming sessions, and gives those involved a better gaming experience.
2) smaller games= less total games overall. People prefer to play 6v6 over 2v2.
3) and since we’re here can we please pick our factions!?!


P. S.
May we please have at least 1 custom lobby for Captains!?!🙏🏽

How to Reproduce: try to party up into taleworlds party.
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS:
GPU:
GPU Driver Version:
CPU:
RAM:
Motherboard:
Storage Device (HDD/SSD):
 
Hey, our team was not able to reproduce this issue. Can you please reinstall/clean install or verify the integrity of the game files if you can to see if the issue is persistent. If the issue is persistent please share a visual of the reported bug and send it to us via ticket so we can further inspect the issue. To send us a ticket, please visit the www.taleworlds.com site and login to your forum account from the top right. Click to "My Account" and then click to "My Open Tickets". You can create a ticket there and include the file and as well as the forum link of this thread. You can find more info about how to upload files to us with the new ticketing system here. Thanks for reporting and sorry for any inconvenience!
 
Hey, our team was not able to reproduce this issue. Can you please reinstall/clean install or verify the integrity of the game files if you can to see if the issue is persistent. If the issue is persistent please share a visual of the reported bug and send it to us via ticket so we can further inspect the issue. To send us a ticket, please visit the www.taleworlds.com site and login to your forum account from the top right. Click to "My Account" and then click to "My Open Tickets". You can create a ticket there and include the file and as well as the forum link of this thread. You can find more info about how to upload files to us with the new ticketing system here. Thanks for reporting and sorry for any inconvenience!
May we please have the TW email instead? I believe that will be an easier format for me to upload the videos. I haven’t uploaded to YouTube in quite sometime and my time is currently quite full for the next week or so when it come to free undivided attention. I have the videos on my phone atm, and am able to share them via email as I have seen done in the past.

Alternatively, I use Discord to login here and that site does not seem to have the option. Elsewise it may take me a week or more to find time to create an account and login before my attention is diverted. Then figure out how to upload to YouTube and finally share link here all in one go. I know I am a bit technically challenged, but your great game has had me learn more in 5 years than I had in 40.

Please and thank you for your continued support.
 
Back
Top Bottom