Stuttering in game, music issues.

Tandwan

Recruit
WBWF&SNW
Best answers
0
Am I the only person who has the major stuttering issues in the game just completely at random? I rebooted my PC, turned graphics down... nothing. Talking about with the new beta patch by the way.
 

Tandwan

Recruit
WBWF&SNW
Best answers
0
CPU : Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
Memory: 32768MB RAM
GPU : GTX 1080 (No overclock)
Display memory : 24441 mb
Dedicated : 8079 mb
Shared memory : 16362 mb

Prior to this patch I had absolutely no issues at all. I have not rolled back yet, gonna try that tonight and see if it does it on the rollback. Works had me busy so i'll post the results of that tonight.

Edit: Yeah this is on the campaign map. It's not in the battles, it's only in the campaign. It takes it a while for it to start up too, it doesn't kick off immediately, it takes maybe 3-4 minutes then the game starts dragging with stuttering badly.
 

Tandwan

Recruit
WBWF&SNW
Best answers
0
Nah this is literally a fresh campaign. Nothing from 1.42, I completely started a new map to try things out and this started up.
 

Tuppe87

Recruit
Best answers
0
I had horrible stutter first after reloading the game several times and then it turned constant and even restarting the game did not help. Turned out it was caused by the sounds. "Downgraded" my Realtek codec drivers to 2.81 and boom all stutter was gone
 

daxiapi777

Regular
Best answers
0
I had horrible stutter first after reloading the game several times and then it turned constant and even restarting the game did not help. Turned out it was caused by the sounds. "Downgraded" my Realtek codec drivers to 2.81 and boom all stutter was gone
That's smart. In fact, this is a problem inherited from Warband.
 

Daelaam

Recruit
Best answers
0
I had horrible stutter first after reloading the game several times and then it turned constant and even restarting the game did not help. Turned out it was caused by the sounds. "Downgraded" my Realtek codec drivers to 2.81 and boom all stutter was gone
I have this kind of problem as well every time I reload several times. In my case, however, restarting my PC always helps.
 

Flonominal

Recruit
Best answers
0
Having the exact same issue, changing my sound settings didn't help.

It only seems to happen in the overworld, the game would stop and I would get a tick of sound every second or so then no sound after it unfreezes.

Some of the freezes last for minutes.

Not sure what's going on but I've been on my 1.4.3 run for several days now but the problems only started today.
 

black_bulldog

Sergeant
WBWF&SVC
Best answers
0
Yeah I've had it happen a few times and I exit the game and restart that seems to help. I keep wondering if there is a memory leak because I remember in several games, especially Warband, you had to restart after 2-3 hours otherwise the frame rate would become horrible, like single digit fps horrible.
 

stevehoos

Grandmaster Knight
Best answers
0
Having the exact same issue, changing my sound settings didn't help.

It only seems to happen in the overworld, the game would stop and I would get a tick of sound every second or so then no sound after it unfreezes.

Some of the freezes last for minutes.

Not sure what's going on but I've been on my 1.4.3 run for several days now but the problems only started today.
Mine froze up for about 30 seconds, then cam back. Only experienced this on 1.4.3