Need More Info Strangely high ping in EU servers today

Currently viewing this thread:

Version number
e1.5.8
Branch
Main
Modded/unmodded
Unmodded

Doggo

Recruit
WBNWVC
Summary: This seems to only happen to me today, as the EU servers are currently full of people playing and they don't get any ping problem. I live in France and usually get around 20-25 ping. However, today it goes from 100-160, my network works fine and the online speed tests and the control panel of my wireless router suggests that nothing is wrong, I also get no ping problems in other games and browsing the internet is just as fast as before. I then tried entering other servers to see the ping and what do you know, it is actually lower in ENA servers and the same as EU in WNA servers, so there is definitely something wrong between me or the EU servers.

How to Reproduce: Just enter an EU server, I tried siege, TDM and Skirmish, all of them give me over a 100 ping
Media (Screenshots & Video):
Yesterday's normal ping
zsbCsUt.jpg

High Ping today in EU siege, this is just an example as all the other game modes give me the same ping.
qYLrrbJ.jpg

Lower ping in both NA servers, but it is empty so I can't play
lTxJ7O1.jpg

s3s66bE.jpg

Computer Specs: I don't think this issue is hardware related so not going to list my full spec, however my Motherboard has wifi, so I tried to enter the game with an ethernet cable attached or just using wifi, the results were similar.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
We don't really have any control over the pings you have. It might be your ISP or might be something from our service providers which most of the time. Are you still experiencing this issue as of now? Can you try again now so that we can at least say it has passed or still continuing?
 

Doggo

Recruit
WBNWVC
We don't really have any control over the pings you have. It might be your ISP or might be something from our service providers which most of the time. Are you still experiencing this issue as of now? Can you try again now so that we can at least say it has passed or still continuing?
I tried it today and even though the ping is lower it is still around 90s so higher than usual, however just as you said I think it's just a common server problem like the frequent crashes or lag spike I experienced in some earlier patches, it will probably resolve itself a few days later or when a new patch comes, you can mark this thread as resolved, I'm ok with taking a break in multiplayer for now, so I won't bother you with something that is out of your control.
Edit: Never mind this response, 2 other people with the same problem appeared so there is indeed something wrong with the game or the server.
 
Last edited:
+1
I am currently experiencing this issue on DuelEU where I usually have a ping of 20-30. We had the same issue yesterday with some of my crewmates. This seems most likely caused by the latest short update. However, some people are not affected by this, it looks quite random.


Sans-titre.png


We tried to restart the game, restard steam, restart the PC, close discord or teamspeak, uninstall/reinstall BattlEye... None of this worked.
 

Doggo

Recruit
WBNWVC
+1
I am currently experiencing this issue on DuelEU where I usually have a ping of 20-30. We had the same issue yesterday with some of my crewmates. This seems most likely caused by the latest short update. However, some people are not affected by this, it looks quite random.


Sans-titre.png


We tried to restart the game, restard steam, restart the PC, close discord or teamspeak, uninstall/reinstall BattlEye... None of this worked.
So there are other people affected by this, because most people in the servers are playing just fine I assumed I was an isolated case, well now even though we still don't know what caused this, at least we can assume that this is indeed a bug with the game itself or the server and not just my own connection's problem, I hope there will be more people reporting this issue.
 

[14e] Dede

Recruit
i've got the exact same issue. i'm curently between 15-25 ping. and since today every time i'm playing my ping is totally unstable.
i am on RJ45 (ethernet) and i've got around 2 ping in ping test, 7 ping in teamspeak but 160 ping in bannerlord.
I've rebooted my internet connexion, as well as my computer and it's the same
I enjoyed playing competitive bannerlord but it's now completely impossible, no feint, no perfect block... this is very annoying.
i'm open to talk about this more deeply on a discord or even teamspeak or whateve as you can see form my point of view.
I'm located near paris and i've got 75ping in NADuel when 160 in EUDuel
 
Last edited:
Also, I tried to restart my modem and the issue was still there.The only temporary solution we found is to use the phone connection sharing on 4G. With this, we record a ping of 50-60, not the best but still much better.
 

Doggo

Recruit
WBNWVC
Update: Even though I said a few hours ago it got better and 90 ping was playable to me, but since there are other people experiencing the same thing I got back into the game and entered the siege server, it happened again.
GgDnWZR.jpg
 
Yes, but one of my friends has the same issue and he uses SFR

Edit : Also, on other games, my ping is fine.
 
Last edited:

Doggo

Recruit
WBNWVC
are you guys all in Orange Provider and using Ethernet???
Yes, but as I said in the post I tried both ethernet and wifi so it's not an ethernet cable issue, and McBernick says his friend has a different provider, so the only common point of all of us for now is that we all live in France.
 
Hi, the issue still persists. Not only for me but also for many of my friends.
Would you have any update on this subject ? Thanks!
 

Doggo

Recruit
WBNWVC
Hi, the issue still persists. Not only for me but also for many of my friends.
Would you have any update on this subject ? Thanks!
Same for me, I would like to uptade if I have more information on the matter, but unfortunately it's just very random. Now I occasionally have normal ping for about an hour then it's back to 150+ping, I played four games today and the first two had normal 20 ping, and same as always it only happens in EU server, the NA servers have normal ping. If the devs can't figure out what's going on I doubt we can do nothing about it other than keep replying to this thread until it gets resolved.
 

Helmita

Recruit
Hello, i have had the same issue with Orange provider only on EU servers with constant 160 ping for a week.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Can you try this?
1. Download WinMTR
2. Extract the contents of the .zip file to your desktop.
3. Open the WinMTR folder, then open the folder that matches your version of Windows (32-bit or 64-bit) and run WinMTR.exe.
4. Enter 188.166.133.94 into Host field.
5. Click Start, then launch the game and login.
6. Keep the game open for a couple of minutes (make sure that it is on when you are experiencing ping issues), then click Stop in WinMTR.
7. Click "Export Text" and save the .txt file to your desktop. Name this file WinMTR.
8. Send the file to me at [email protected] with your username and thread URL!
 

[14e] Dede

Recruit
hey marda by the way if i can have the badge with the bue eye that would be awesome <3
Love this game :smile:
(still experiencing the problem)
 

ourgekj

Veteran
same issue.

Have a really good 1gbs fiber connection and located in western europe. Just tried several others game with nice ping about 10. But with MP bannerlord it's unplayable, 150/200 ping without any reason
 
Top Bottom