In Progress Sound Cuts off and then the game crashes

Users who are viewing this thread

Version number
1.7.1.310948
Branch
Main
Modded/unmodded
Yes, but I removed mods.
Dump identifier (optional)
2022-04-29_01.51.34_05297f609f265cec2ab8fb70f101ffec

Kul Beens

Recruit
Summary: I cannot fight a battle because 90% of the time, it crashes my game. It starts by cutting off the sound completely. No audio in game, but there is audio in browser or just generally on my computer (speakers work). Then the game freezes and crashes. Sometimes it does not crash immediately and I have time to maybe finish a tournament, quickly save and exit the game. Still, battles that have more then 20 people on the map crash almost immediately. I tried playing with the settings, but my PC is real beefy and I doubt that the hardware is the issue. I checked the diagnostics of my system. The temperature and GPU/CPU load is fine.

Here is the reference code for the error that has occured:
2022-04-29_01.51.34_05297f609f265cec2ab8fb70f101ffec

Also, I am not sure how to check the Branch so i just selected main. I also removed all mods I had an reinstalled the game.
How to Reproduce: Works in any battle and sometimes on the world map (although rare). Start a custom battle and have about 100 people fight.
Have you used cheats and if so which: Nope
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 11
GPU: RTX 3060ti
GPU Driver Version: Latest one downloaded from the GeForce experience
CPU: AMD Ryzen 5 5600X 6-Core Processor 3.70 GHz
RAM: 16 GB
Motherboard: I believe it's a B450?
Storage Device (HDD/SSD): 1TB M.2 SSD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 
Top Bottom