In Progress !!SOLVED!! Cant login for about 24 hours

Users who are viewing this thread

Version number
1.0.2
Branch
Main
Modded/unmodded
Unmodded

Skinkins

Recruit
Summary: Cant login for about 24 hours
How to Reproduce: Every time i start the multiplayer
Scene Name (if related):
Media (Screenshots & Video): Computer Specs:
OS: win11
GPU: 2060
GPU Driver Version: latest
CPU: i5 9300H
RAM: 24 gb
Motherboard: idk
Storage Device (HDD/SSD): 100gb ssd

Worked fine for several days. Left an MP game session - opened the game 10 minutes later and couldnt login since. Did a file integrity check in Steam. Installed/uninstalled beta version ( just to see if it made any difference ). Installed/uninstalled the only mod im using ( cRPG ) - the same issue regardless of mod. Gave it about 24 hours to see if it will sort itself out - same issue today. Sometimes it just keep "spinning" for 10 minutes and nothing happends. Sometimes a messages pops up almost instantly - "Couldn't login to server", or something similar. Now the following message popped up: "Could not get access from your platform service"

Steam nick: Skinkins ( have the game on PS5 too, with the same nick if it matters)

Please help!

EDIT:

Working now! I dont know if someone did something or it solved itself, but its working!
 
Last edited:

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hey, there were a temporary issue that our team fixed, i am glad the problem is solved. Sorry for the inconvenience.
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hey, i informed the devs that the issue is persistent. Thank you for your time and sorry for the inconvenience.
 
Top Bottom