Smurf Tech Support

Currently viewing this thread:

Seipherwood

Sergeant
WBNWWF&S
Best answers
0
Is there a way to disable or tone down the spell effects sounds? Constantly hearing the annoying high pitched sounds is very annoying when you have alot of mages.
 

SmurfInHell

Squire
Best answers
0
Seipherwood said:
Is there a way to disable or tone down the spell effects sounds? Constantly hearing the annoying high pitched sounds is very annoying when you have alot of mages.
Other than turning down the main sound option it is classified under, I'm not sure. I'll start looking into it though; If I find anything new I'll come back and tell you.
 

ShaneRoach

Regular
Best answers
0
How do I determine which version I have, so as to be sure in the future to update when there is a change?
 

SmurfInHell

Squire
Best answers
0
Right now the latest version uses a picture with a man putting a sword through an undead, and the man also has what seems to be a fireball charging in his right hand.

Other than that, I'm not sure of anyway to tell. I'm used to naming my Module folders the name of the version I'm using after downloading them.

 

ShaneRoach

Regular
Best answers
0
SmurfInHell said:
Right now the latest version uses a picture with a man putting a sword through an undead, and the man also has what seems to be a fireball charging in his right hand.

Other than that, I'm not sure of anyway to tell. I'm used to naming my Module the folders the name of the version I'm using after downloading them.
For whatever reason, the Steam version is not showing me that splash screen. It actually shows the original Mount and Blade spash screen. However, I see that pic in my mod folder, so I know how to check it now.

That's a good idea about renaming the mod folder. I think I'll take it up. Thanks!
 

SmurfInHell

Squire
Best answers
0
ShaneRoach said:
For whatever reason, the Steam version is not showing me that splash screen. It actually shows the original Mount and Blade spash screen. However, I see that pic in my mod folder, so I know how to check it now.

That's a good idea about renaming the mod folder. I think I'll take it up. Thanks!

I'm glad to help :smile: If you have any other questions or problems with running the game be sure to post!
 

ShaneRoach

Regular
Best answers
0
Does bless last like, for the whole battle, or? I'm always at a loss for how to split between healing and blessing not knowing the length of the effect. Just in general, is there a post somewhere with the stats for spells and their effects?
 

SmurfInHell

Squire
Best answers
0
I caught your question literally right before I leave for classes.

When I get back I'll do my best to answer it, but the quickie version is: I'm not sure on the exact time effects, but I'm pretty sure that I have asked it before to Guspav in either a PM about the guide or in the forums elsewhere.

When I'm get back in a few hours I will check for you.
 

Azarlgor

Regular
Best answers
0
Hello,
Lichdom doesn't appear in camp menu for my necomancer character. (I have 9 in necromancy and 51/51 health)
when i tried it for other characters by cheating them enough stat and skill points it worked correctly though. But the character it doesn't work on already has over 1000 in game days, please help.
 

Arctic_Howler

Veteran
M&BWBWF&SNW
Best answers
0
ShaneRoach said:
For whatever reason, the Steam version is not showing me that splash screen. It actually shows the original Mount and Blade spash screen. However, I see that pic in my mod folder, so I know how to check it now.

That's a good idea about renaming the mod folder. I think I'll take it up. Thanks!
The only way it would show the native splash is if the one that's meant to be there is in the wrong location... that or somehow the redirect for that image is not set in the version you're using...
 

ShaneRoach

Regular
Best answers
0
Arctic_Howler said:
ShaneRoach said:
For whatever reason, the Steam version is not showing me that splash screen. It actually shows the original Mount and Blade spash screen. However, I see that pic in my mod folder, so I know how to check it now.

That's a good idea about renaming the mod folder. I think I'll take it up. Thanks!
The only way it would show the native splash is if the one that's meant to be there is in the wrong location... that or somehow the redirect for that image is not set in the version you're using...
I'd be interested to know where exactly all of that is set. Thanks for the info.

The mod itself works fine though, so it is a little hard for me to picture why the splash screen would be borked. So yeah... if you can tell me where I'd go to figure all of that out...?
 

Arctic_Howler

Veteran
M&BWBWF&SNW
Best answers
0
ShaneRoach said:
Arctic_Howler said:
ShaneRoach said:
For whatever reason, the Steam version is not showing me that splash screen. It actually shows the original Mount and Blade spash screen. However, I see that pic in my mod folder, so I know how to check it now.

That's a good idea about renaming the mod folder. I think I'll take it up. Thanks!
The only way it would show the native splash is if the one that's meant to be there is in the wrong location... that or somehow the redirect for that image is not set in the version you're using...
I'd be interested to know where exactly all of that is set. Thanks for the info.

The mod itself works fine though, so it is a little hard for me to picture why the splash screen would be borked. So yeah... if you can tell me where I'd go to figure all of that out...?
I don't do anything on python, nor know much about mount and blade's filing system, other wise I'd fill ya in on that, hopefully someone more experienced can give you that info man :s sorry...
 

Azarlgor

Regular
Best answers
0
SmurfInHell said:
Azarlgor said:
I started as Necromancer.
I'll start looking into it. Any idea what release you're running, or maybe if the file is an older save?
I'm running 0.723, but I created the character on 0.7 and kept that save for the save compatible updates, lichdom appeared in the menu back then. I even put a dawn gem into it, that I got from loot. Now, some time later, when I finished readying the necromancer for lichdom, and wanted to go for it, the option didn't appear in camp menu.
I just tried exporting, recreating and then importing the character. That allowed me to use lichdom, but lost me all the progress I had in taking land for the Delthersam Empire. I also tried cheating 8 necromancy for my non-necro characters to test this and lichdom seemed to function just fine for them. So the problem seems to be only on that save.
 

SmurfInHell

Squire
Best answers
0
I've gone through and done multiple tests, but the only conclusion I can find is that the problem is somewhere in the save differences.

Save compatibility seems to have been the problem. You'll just have to reconquer Calradia!
 

Arctic_Howler

Veteran
M&BWBWF&SNW
Best answers
0
Hey Smurf Tech Support, I have a question, has anyone found a reliable way to crush the elven armor CTD? I can't do battle sizes lower than 200, anything lower and I steamroll the enemy...not to mention that even a single elf is enough to slow my game down while it tries to render them, anymore than like 50 of them at once and I'd imagine it'd crash like it does in my 200 battle size incidents... They're the only faction that can win without ever fighting... xD
 

SmurfInHell

Squire
Best answers
0
Arctic_Howler said:
Hey Smurf Tech Support, I have a question, has anyone found a reliable way to crush the elven armor CTD? I can't do battle sizes lower than 200, anything lower and I steamroll the enemy...not to mention that even a single elf is enough to slow my game down while it tries to render them, anymore than like 50 of them at once and I'd imagine it'd crash like it does in my 200 battle size incidents... They're the only faction that can win without ever fighting... xD
It got better with the update, but there are still some problems.

My comp can handle about 450 in battle before it starts really becoming a problem; As such I haven't needed to look into yet. That being said even opening the Elf Forest Store makes my comp pause for a moment.

Other than messing with the options I can't think of a way to address it. I'll look for more ways to fix the problem, but I am unsure about where to start on that. Other than of course going into Mo's editor and changing their armor/weapons around to similar pieces of gear. They wouldn't look right, but it would work.
 

Arctic_Howler

Veteran
M&BWBWF&SNW
Best answers
0
SmurfInHell said:
Arctic_Howler said:
Hey Smurf Tech Support, I have a question, has anyone found a reliable way to crush the elven armor CTD? I can't do battle sizes lower than 200, anything lower and I steamroll the enemy...not to mention that even a single elf is enough to slow my game down while it tries to render them, anymore than like 50 of them at once and I'd imagine it'd crash like it does in my 200 battle size incidents... They're the only faction that can win without ever fighting... xD
It got better with the update, but there are still some problems.

My comp can handle about 450 in battle before it starts really becoming a problem; As such I haven't needed to look into yet. That being said even opening the Elf Forest Store makes my comp pause for a moment.

Other than messing with the options I can't think of a way to address it. I'll look for more ways to fix the problem, but I am unsure about where to start on that. Other than of course going into Mo's editor and changing their armor/weapons around to similar pieces of gear. They wouldn't look right, but it would work.
Look right and working, the weighing of options tends to favor the working, though I don't have the courage to try and use an editor... so yeah :s