In Progress Slow Reinforcements in Sieges

Users who are viewing this thread

Version number
1.7.2
Branch
Main
Modded/unmodded
No, I didn't use any mods.

TechnoSarge

Sergeant
Summary: In sieging Jalmarys, I brought 1109 troops to 807 inside the city. My settings are for 400 in battles.
Because this is a large siege, both sides need to reinforce multiple times. The problem is that the game waits too long to send new men to the wall, forcing me to assault the same spot over and over. Formerly this wasn't the case; I don't remember seeing it before 1.7.2.

In my battle, one siege tower got to the wall but did not lower its ramp. The ram got to the door and opened it, but the men didn't crack the inner door. (I think I caused this by calling for all units to charge - I think those parties immediately left their engines to go to the one that already had its ramp on the wall.)

Anyway - I watched my men fight for that particular place SEVEN times. Each time, my men killed the defense force on the wall and then spread out to meet enemy elsewhere. Each time, my men were whittled down by enemy reinforcements until they were killed off or retreated (which they did several times when they seemed to be winning; go figure). Then there would be about 2 minutes before a fresh group of my troops would cross the field - just to meet the enemy who had repopulated the wall.

This is stupid! (And new behavior in 1.7.2) I often found myself at a 1:3 disadvantage inside the walls, with no reinforcements in sight. (I know, because I got smacked down early and used observer mode to watch.) In a battle where my army outnumbered the defenders by 300, I ought to be able to push more men forward before the survivors of the previous wave climbed down the siege tower and retreated.

How to Reproduce: I have a save from right before the siege, if needed.
Have you used cheats and if so which: no
Scene Name (if related):
Media (Screenshots & Video):
Here is a progress report. It's 25+ minutes in. I have 59 men and they have 150. Why?? My options allow 400 at a time. And why aren't my reinforcements on the way??

Here is the leading edge of my reinforcements arriving for the SIXTH time on the top of the wall. You can see they didn't even stay together - there are more streaming toward the tower single-file (WHY??)

Here is the SEVENTH wave coming. One single-file stream for each of the three engines, but only coming to the tower with the ramp down. None of these guys started until the previous wave retreated to the rear. Guess what they're going to face at the top of the tower!

Here is the end of the battle. If you add my troops present (77), dead in the fight (264), wounded (327) and retreated (221) you'll see I still had 220 troops that were never engaged, and were always available!
And 38+ minutes is a helluva long time for a siege to last. I can't remember one so long. Siege management has gone wacky in this version of the game!

Computer Specs:
OS: Win 10 Home
GPU: MSI GTX 960, 2GB
GPU Driver Version: 27.21.14.6089
CPU: i7 4790L, 4.00GHz
RAM: 16GB
Motherboard: no idea
Storage Device (HDD/SSD): 2TB HDD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
What is the current Unit Spawn Prioritization setting? You can find it in Gameplay settings.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 
Top Bottom