Skybox error ;[.

Users who are viewing this thread

My warband is crashing on 1257 and its making me  :evil:. Im having a skybox error. Its in a RGL ERROR dialog box and it says "get_object failed for mesh: skybox_clear_08".
this was also happening when i was running 1.127 and 1.131. I am currently running 1.132. Thx for all the replys.
 

Gulchatay

Quick fix for the skyboxes, open module.ini in a text editor find the line:

load_mod_resource=skyboxes

replace with

load_resource=skyboxes

then go to 'Data' in the module's folder and delete the file called 'skyboxes.txt' from there.

othr's solution for this issue
 

Draggae

Recruit
WBNW
I have same Problem like "TheCrazyCunuck", so i try the resolution from "Gulchatay"( white sone from desert, very good film :wink: ).

Quick fix for the skyboxes, open module.ini in a text editor find the line:

load_mod_resource=skyboxes

replace with

load_resource=skyboxes

then go to 'Data' in the module's folder and delete the file called 'skyboxes.txt' from there.

If i do it and try to load my savegame, i get new error "RGL ERROR get_object faild for mesh: skybox_clear_01"
 
I have a problem. I can't do Gulchatay's solution because it's already like that. it already says load_resource = skyboxes and there is no skyboxes.txt in the entire folder. It's exact words are get_object failed for mesh: skybox_clear_08. Anyone know whats up with this?
 

OrthodoxSerb

Recruit
M&BWB
I have no clue how to open module.ini in a text editor. The only Text editors i have are Notepad and WordPad. Can anyone help. Im not too computer savvy.
 

Tei

Sergeant at Arms
OrthodoxSerb said:
I have no clue how to open module.ini in a text editor. The only Text editors i have are Notepad and WordPad. Can anyone help. Im not too computer savvy.
Click on the .ini file with your right mouse button, select "Open with" and then choose Notepad from the list. Make sure to leave the "always open with" option unchecked.
 

OrthodoxSerb

Recruit
M&BWB
Tei said:
OrthodoxSerb said:
I have no clue how to open module.ini in a text editor. The only Text editors i have are Notepad and WordPad. Can anyone help. Im not too computer savvy.
Click on the .ini file with your right mouse button, select "Open with" and then choose Notepad from the list. Make sure to leave the "always open with" option unchecked.

ok i did that then when i press CTRL-F then type in - load_mod_resource = skyboxes it says thats not found. What am i doing wrong?
 

Tei

Sergeant at Arms
OrthodoxSerb said:
Tei said:
OrthodoxSerb said:
I have no clue how to open module.ini in a text editor. The only Text editors i have are Notepad and WordPad. Can anyone help. Im not too computer savvy.
Click on the .ini file with your right mouse button, select "Open with" and then choose Notepad from the list. Make sure to leave the "always open with" option unchecked.
ok i did that then when i press CTRL-F then type in - load_mod_resource = skyboxes it says thats not found. What am i doing wrong?
Hmm... Do I see spaces on each side of the = char? No spaces, man. Just "load_mod_resource=skyboxes" like it's a one word.
 

OrthodoxSerb

Recruit
M&BWB
Tei said:
OrthodoxSerb said:
Tei said:
OrthodoxSerb said:
I have no clue how to open module.ini in a text editor. The only Text editors i have are Notepad and WordPad. Can anyone help. Im not too computer savvy.
Click on the .ini file with your right mouse button, select "Open with" and then choose Notepad from the list. Make sure to leave the "always open with" option unchecked.
ok i did that then when i press CTRL-F then type in - load_mod_resource = skyboxes it says thats not found. What am i doing wrong?
Hmm... Do I see spaces on each side of the = char? No spaces, man. Just "load_mod_resource=skyboxes" like it's a one word.

Tried that too not there, but i did find it as load_resource=skyboxes. So i have it how it is supposed to be but it still dosnt work. I tried deleting the Skybox folder , that didnt work either.
 

Tei

Sergeant at Arms
Sorry, dude. I completely forgot about you.

Hmm... You could try updating your graphic card drivers - maybe that's the thing. If you are using ATI you may actually have to downgrade drivers to a particular version but I don't remember which one it was (I think 10.5, but not sure).

You can also try this: http://forums.taleworlds.com/index.php/topic,131274.0.html
 

Ra3v1l

Recruit
I did Gulch's soloution but now its telling me the exact thing except its skybox_1 not skybox_8, Im really getting anndoyed and would like to just play the game :neutral:
 

FirRe

Recruit
Can sombody help me? Im not a computernerd Im a gamenerd! I can't find any text editor for 1257 ad to warband.
 
Top Bottom