seit Installation von 1.4 startet das Spiel nicht mehr

Users who are viewing this thread

Asgart

Recruit
Hallo zusammen,

ich habe gestern Abend noch Mount and Blade Bannerlord gespielt.
dann hab ich den PC runtergefahren, nach 2 Stunden wieder Hochgefahren. Update auf 1.4 ausgeführt und dann startet das Spiel nicht mehr.
ich komme bis dahin das ich das Pferd laufen sehe und dann hängt er, bis zu dem Talesworlds Video kommt es nicht. Mount and Blade schließt sich wieder...

ich habe jetzt schon ganz viel online gesucht, aber genau im Zusammenhang mit dem Update nichts gefunden, hab auch aber schon andere Sachen probiert.
- hab das Spiel wieder zurück gesetzt auf 1.3 --> läuft nicht
- erneut auf 1.4 --> Läuft nicht
- Nvidia treiber aktualisiert --> läuft nicht
- Spiel komplett neu installiert --> läuft nicht

nach nun mehreren Stunden warten auf die Downloads uns installationen probiere ich nun das leetzte den PC neu zu installieren und dann direkt die Version 1.3. wieder drauf zu tun. mal schauen ob es funktioniert....

aber ich kann ja nicht der einzige mit diesem Problem sein, hat das sonst noch jemand?
 

Camelkanzler

Grandmaster Knight
WBWF&SNW
Versuche einmal die Spieldateien auf Fehler zu überprüfen. Das hat bei mir das Problem behoben & ich konnte das Spiel wieder starten :smile:

Steam --> Bibliothek --> M&B II: Bannerlord --> Eigenschaften --> Lokale Dateien --> Dateien auf Fehler überprüfen.

Falls du Mods installiert hast, würde ich dir ebenfalls empfehlen, die kurzfristig mal zu deaktivieren und es dann noch einmal zu probieren.
 

Asgart

Recruit
Versuche einmal die Spieldateien auf Fehler zu überprüfen. Das hat bei mir das Problem behoben & ich konnte das Spiel wieder starten :smile:

Steam --> Bibliothek --> M&B II: Bannerlord --> Eigenschaften --> Lokale Dateien --> Dateien auf Fehler überprüfen.

Falls du Mods installiert hast, würde ich dir ebenfalls empfehlen, die kurzfristig mal zu deaktivieren und es dann noch einmal zu probieren.

hätte bei der Neuinstallation dann eigentlich funktionieren müssen.

die Windowsneuinstallation ist eben fertig, muss jetzt erst mal wieder 3 Stunden warten bis das Spielt wieder runtergeladen ist. Dann sollte es eigentlich wieder funktionieren. hab aber ehrlich gesagt ein bischen angst dann wieder auf 1.4 zu updaten. Das Update hat mich gerade einen ganzen Tag meiner Zeit gekostet... :sad:
 

Camelkanzler

Grandmaster Knight
WBWF&SNW
hätte bei der Neuinstallation dann eigentlich funktionieren müssen.
Das dachte ich mir eigentlich auch, jedoch hats nach der Neuinstallation nicht geklappt. Als ich dann auf Fehler überprüfen ließ, hat es funktioniert. Ging nun auch schon 2 Freunden von mir so. Anscheinend wird eine Datei nicht automatisch runtergeladen durch das Installieren, sondern erst durch die Überprüfung auf Fehler.

Viel Erfolg weiterhin :wink:
 

PantherG

Recruit
Habe eine etwas anderes Problem seit 1.4
Habe mit 1.3 keine Probleme gehabt sogar mit allen möglichen Mods, deutsch mod ,bannerlord tweaks, charakter editor mod , Schmiede mod , collisions mod , banner present mod, lief alles bestens, seit 1.4 crash beim laden eines savegames , neue Kampangne angefangen gleich nach verlassen der trainingsarena gespeichert spiel beendet neu gestartet und diesen spielstand geladen game crash.
Neustart einer Kampagne ging aber wieder.
Spiel deinstalliert und neu installiert keine mods verwendet neue Kampagne gestartet gleich nach verlassen der Arena gespeichert beim laden dieses Spielstandes Game crash, das Spiel auf zweit Rechner installiert ohne mods Spiel gestartet und altes savegame was voll mit mods war geladen nach Meldung das der Spielstand geänderte mods hätte trotzdem geladen und es lief lol. (leider ist der Rechner zu alt der schafft das Spiel nicht also bitte kein Hinweis: spiel doch mit dem anderen Rechner)
Haber erneut das Spiel deinstalliert und neu installiert automatische Fehlersuche gemacht wurde nichts gefunden neue Kampagne gestartet
man konnte normal spielen, Schlachten, Belagerungen etc. gespeichert (alles ohne mod) ,Spiel beendet. Spiel neugestartet und beim laden des Spielstandes crash, neue Kampagne geht aber.
Hat wer ne Idee???

MfG PantherG
 

GrafBlade

Knight at Arms
Habe eine etwas anderes Problem seit 1.4
Habe mit 1.3 keine Probleme gehabt sogar mit allen möglichen Mods, deutsch mod ,bannerlord tweaks, charakter editor mod , Schmiede mod , collisions mod , banner present mod, lief alles bestens, seit 1.4 crash beim laden eines savegames , neue Kampangne angefangen gleich nach verlassen der trainingsarena gespeichert spiel beendet neu gestartet und diesen spielstand geladen game crash.
Neustart einer Kampagne ging aber wieder.
Spiel deinstalliert und neu installiert keine mods verwendet neue Kampagne gestartet gleich nach verlassen der Arena gespeichert beim laden dieses Spielstandes Game crash, das Spiel auf zweit Rechner installiert ohne mods Spiel gestartet und altes savegame was voll mit mods war geladen nach Meldung das der Spielstand geänderte mods hätte trotzdem geladen und es lief lol. (leider ist der Rechner zu alt der schafft das Spiel nicht also bitte kein Hinweis: spiel doch mit dem anderen Rechner)
Haber erneut das Spiel deinstalliert und neu installiert automatische Fehlersuche gemacht wurde nichts gefunden neue Kampagne gestartet
man konnte normal spielen, Schlachten, Belagerungen etc. gespeichert (alles ohne mod) ,Spiel beendet. Spiel neugestartet und beim laden des Spielstandes crash, neue Kampagne geht aber.
Hat wer ne Idee???

MfG PantherG

Hey Panther,

die Devs sind dran an dem Problem, aber aktuell kannst du wohl nichts dagegen machen, siehe diesen Report:

 

PantherG

Recruit
ok Danke erst mal für die Antwort.
Google translate ist zwar gut aber könnte mir das jemand auf deutsch erklären sorry meine "Dummheit" (in meiner Schulzeit gabs leider kein Englisch nur russisch und das habsch nie begriffen :smile: lol ok scheinbar ist es ein Problem was andere auch haben und am Spiel liegt aber
was sind Devs??? , und wieso funktioniert es auf einem älterem Rechner (ASUS ganz normal Ausstattung), aber auf einem Gaming Laptop (MSI GT 83 Titan) crasht das Spiel und kann man irgend was tun dagegen?? ausser zu warten das der Entwickler den nächsten Patch nach schiebt ,oder kann man wenigstens das Spiel auf 1.3. installieren

MfG PantherG
 

GrafBlade

Knight at Arms
Google translate ist zwar gut aber könnte mir das jemand auf deutsch erklären sorry meine "Dummheit" (in meiner Schulzeit gabs leider kein Englisch nur russisch und das habsch nie begriffen :smile: lol ok scheinbar ist es ein Problem was andere auch haben und am Spiel liegt aber
was sind Devs???
Ist überhaupt kein Problem :smile:
Devs = Developer = Entwickler, also die Taleworlds-Leute. Es steht in diesem Report eigentlich nicht viel drin, außer dass das Problem aktuell von den Entwicklern bearbeitet wird (=in Progress).

und wieso funktioniert es auf einem älterem Rechner (ASUS ganz normal Ausstattung), aber auf einem Gaming Laptop (MSI GT 83 Titan) crasht das Spiel und kann man irgend was tun dagegen??
Ich bin da leider kein Experte :sad: Kann dir nur sagen, dass es tatsächlich vorkommen kann, dass Spiele auf unterschiedlichen Systemen (sowohl Software als auch Hardware) unterschiedlich performen können. Gab auch bei Bannerlord in den letzten Wochen immer wieder Leute, bei denen das Spiel trotz High-End-PC eine schlechte Performance hatte.

oder kann man wenigstens das Spiel auf 1.3. installieren
Ja, das ist möglich!
Gehe in deine Steam-Bibliothek
Rechtsklick auf Bannerlord und dann Eigenschaften
Dort den Reiter "Betas" wählen und die Spielversion aussuchen, die du spielen willst
 

Buildfox

Recruit
hallo ich habe ein ähnliches Problem seit dem Update auf 1.4 kommt immer eine Errormeldung während das Spiel startet. a mod assembly "sandbox.view, Version 1.0.0.0, culture=neutral, Publicktoken=null" coused a Problem while loading types, likely because it references types or assemblies that are not present. Auch nach mehrmaligem Dateien auf Fehler überprüfen und komplettem löschen des Modules ordners erscheint immer wieder dieser errorcode und das Spiel schließt sich wieder. Hat irgend einer eine Idee die helfen könnt?. Die im optimal Fall meinen Save game nicht verloren geht.

Liebe Grüße
 

GrafBlade

Knight at Arms
hallo ich habe ein ähnliches Problem seit dem Update auf 1.4 kommt immer eine Errormeldung während das Spiel startet. a mod assembly "sandbox.view, Version 1.0.0.0, culture=neutral, Publicktoken=null" coused a Problem while loading types, likely because it references types or assemblies that are not present. Auch nach mehrmaligem Dateien auf Fehler überprüfen und komplettem löschen des Modules ordners erscheint immer wieder dieser errorcode und das Spiel schließt sich wieder. Hat irgend einer eine Idee die helfen könnt?. Die im optimal Fall meinen Save game nicht verloren geht.

Liebe Grüße
Hi Buildfox,

spielst du mit mods, die nicht Teil des Originalspiels sind? Diese können, wenn Taleworlds das Spiel patched, solche Probleme verursachen wie du sie gerade hast. Wenn ja, dann lösche die mods und überprüfe nochmal die Spieldateien. Hat bei ihm (siehe link) geholfen und dein Problem sieht ganz ähnlich aus:

 

Buildfox

Recruit
Hi Buildfox,

spielst du mit mods, die nicht Teil des Originalspiels sind? Diese können, wenn Taleworlds das Spiel patched, solche Probleme verursachen wie du sie gerade hast. Wenn ja, dann lösche die mods und überprüfe nochmal die Spieldateien. Hat bei ihm (siehe link) geholfen und dein Problem sieht ganz ähnlich aus:


Ja wie bereits erwähnt habe ich den Modules folder vollständig gelöscht also waren keine Mods mehr vorhanden. Nach der Überprüfung wurden dann die dateien Native und Storymode custom battle usw. wieder installiert. Aber das Problem blieb. Ansonsten ist es möglich ein savegame (wo auch immer ich diese finde) bei einem neu installierten spiel wieder einzufügen und weiter zuspielen ?

LG

P.s danke für die schnelle Antwort
 

GrafBlade

Knight at Arms
Ansonsten ist es möglich ein savegame (wo auch immer ich diese finde) bei einem neu installierten spiel wieder einzufügen und weiter zuspielen ?
Ja, das geht. Die Game Saves liegen nicht im Steamordner, sondern (zumindest bei mir) unter "Dokumente".
--> Dokumente/Mount and Blade II Bannerlord/Game Saves

Da findest du den Folder "Native". Alle GameSave-Dateien (.sav), die in diesem liegen, werden als Savegames ingame angezeigt. Kannst die auch wie du möchtest kopieren, umbenennen und so weiter.
 

Buildfox

Recruit
Ja, das geht. Die Game Saves liegen nicht im Steamordner, sondern (zumindest bei mir) unter "Dokumente".
--> Dokumente/Mount and Blade II Bannerlord/Game Saves

Da findest du den Folder "Native". Alle GameSave-Dateien (.sav), die in diesem liegen, werden als Savegames ingame angezeigt. Kannst die auch wie du möchtest kopieren, umbenennen und so weiter.

Auch nach Neuinstallation tritt der Error Code wieder auf.... Schade da muss ich wohl warten bis ein neuer Patch rauskommt der hoffentlich das Problem behebt :sad:

grüße
 

GrafBlade

Knight at Arms
Auch nach Neuinstallation tritt der Error Code wieder auf.... Schade da muss ich wohl warten bis ein neuer Patch rauskommt der hoffentlich das Problem behebt :sad:

grüße
Hast du schon versucht, dein Spiel auf eine ältere Version zurückzupatchen? Da, wie du sagst, das Problem erst seit 1.4 auftritt, könntest du durchs zurückpatchen das Ganze umgehen und trotzdem spielen. Kurzanleitung dafür:
Gehe in deine Steam-Bibliothek
Rechtsklick auf Bannerlord und dann Eigenschaften
Dort den Reiter "Betas" wählen und die Spielversion aussuchen, die du spielen willst
 

Lanc

Recruit
Ich habe das gleiche Problem. Seit dem patch 1.4 bricht das Spiel beim Ladebildschirm ab.
Auch eine Neuinstallation, zurückpatchen auf 1.3 / 1.3.1 , Mods deaktivtiert, Spiel auf Fehler überprüft, funktioniert alles nicht.
Der Abbruch bleibt derselbe.
Hab ich noch eine Chance etwas zu bewerstelligen oder warte ich einfach stumpf auf das nächste Update ? :sad:
 

Asgart

Recruit
bei mir hat nach der Neuinstallation von windows alles wieder funktioniert. Aber jetzt ist der patch 1.4.1 raus und nun bricht er wieder im Ladebildschirm beim starten ab. Also nochmals werde ich Windows nicht neu installieren ... muss schon sagen das ist sehr ärgerlich....
 
Top Bottom