Need More Info Screen bugs and missing terrains

Users who are viewing this thread

Version number
e1.8.0
Branch
Main
Modded/unmodded
No, I didn't use any mods.

shin1852

Recruit
Summary: I need help I'm having issues regarding graphic. Sorry but somehow I can't upload images so I'll drop image link relating to the topics.
> https://ibb.co/vxf7Q38 < There's no terrain, only sea.

When I'm return to the game (e1.8.0), while not playing for months, I created a new campaign and I got conditions that deny my ability to play. First of all, I can't see the char preview on the left while customizing char, background, final review.
> https://ibb.co/dBNCvYj < Char creation: Gender page
> https://ibb.co/L0JDkp1 < Char creation: choosing background
> https://ibb.co/Z8GXkYt < Char creation: Final char review

Then when I got in the game the screen shrink to the top-left, but HUD stays correct.
> https://ibb.co/PrKQPfS < First thing I saw in-game.
> https://ibb.co/XtxbWYz < After skipping tutorial I saw this

When creating banner, again, no left-side preview.
> https://ibb.co/SRN24pX < creating banner

When zoomed in, also no char model.
> https://ibb.co/3NJTQ3g <

Loading screen and first cutscene's ratio is correct.
> https://ibb.co/r50pcrd < loading
> https://ibb.co/S6MxBS8 < cutscene

Computer Specs:
OS: Windows 10
GPU: NVIDIA GeForce RTX 2060
GPU Driver Version: 511.79
CPU: AMD Ryzen 5 2600 Six-Core Processor 3.40 GHz
RAM: 16GB
Motherboard: PRIME B450-PLUS
Storage Device (HDD/SSD): HDD WDC WD10EZEX-22MFCA0
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
This might be related to the DLSS usage. Could you change the resolution scale setting to see if it makes any difference?
 

shin1852

Recruit
I tried changing from 'desktop resolution' to other resolutions. But somehow it kept going back to desktop resolution every time. The issue still persists.
This might be related to the DLSS usage. Could you change the resolution scale setting to see if it makes any difference?
 

Abdullatif

Developer
Hi @shin1852, if you encounter this issue again, can you please share your config file (under Documents/Mount and Blade II Bannerlord/Configs/engine_config.txt) with us, and also tell us in which scenario the bug can be observed so that we can investigate it even further?

Edit: You can send your config file as a direct message to me
 

Abdullatif

Developer
Just in case anybody else encounters this issue, please check your Documents/Mount and Blade II Bannerlord/Configs/engine_config.txt file. In this file, at least one of DLSS and Dynamic Screen Resolution features should be set to zero since they can't be enabled at the same time. The graphical user interface doesn't allow it but still you can modify the engine_config.txt file manually so please check if this is the case. If this turns out to be the case, you can fix your engine_config.txt file this way and after running the game, continue using the "Options" graphical user interface in the game as regular. A fix will be patched later on this topic.
 
Top Bottom