• We'll be making a number of structural changes to the forums on Wednesday, 06.12.2023. No downtime is expected. Read more here.

Modded Save Games Crash after small update?

Users who are viewing this thread

Version number
Yes, I used mods.
Dump identifier (optional)


Summary/How to Produce: I last played on Friday (17/02) early morning (UK time) and came to play this afternoon (18/02) and all three sandbox saves from 17/02 crash the game. I have tried disabling all mods but the save still crashes with the same explanation (each time, the Butterlib crash report states the involved module is Sandbox). However, an earlier save from 13/02 works whether mods are enabled or not. The game did update through Steam just before I first tried to load today. The update was 9.6kb but I can't find any information on it and none of the installed mods were updated between 17/02 and today so I can only assume the update is from Taleworlds?

Have you used cheats and if so which: no.
Scene Name n/a
Media (Screenshots & Video): none but I could try and share the butterlib crash report it will help. I did log a bug through the official reporter but didn't take note of the identifier number. Edit have now found the log in my C Drive - 2023-02-18_19.05.42_3fcd138631b763e75ca747f0b32eb932
Computer Specs:
Win 11
GTX 1660 Ti (laptop)
Geforce 528.49
Acer Predator Helios 300 laptop
Last edited:
This crash did happen because of the mods installed. If you can reproduce the issue in a new and un-modded campaign please let us know! Please note that we can’t support any modding-related issues. You can find more information about how to remove modifications here. Thanks for reporting and sorry for any inconvenience!
Top Bottom