[S] Floris Mod Pack - v2.01 out now! - Old topic

Status
Not open for further replies.

TheKommissar

Recruit
Best answers
0
You can add knuddar castle to the list of un-attackable places.  The ai when set to charge will go through the open gate and run right into an inner wall and not do anything.



the ai ignores the ladder because the gate is open and they just rush in




but they get stuck here and try to run through the second wall, but the real way in through the second wall is quite a ways away.  If you can see, the defending troops are way off in the distance on the walls of the inner keep.
 

TheKommissar

Recruit
Best answers
0
luisedgm said:
Anyone else getting crashes? i mean lots of crashs! i dont think its not this mod, but...
I haven't gotten a single crash and I have played probably close to 15 hours so far.  I get alot of red txt when talking to lords and see alot of lords with no clothes on but no crashes.
 

Flak

Regular
Best answers
0
I am also getting the CTDs, though for me it's only happening during battles (as stated previously).  The details of the crash is a windows crash log, related to BEX (buffer overflow protection).

Every machine under my I have is running Windows 7 64bit.  On some of them I have switched DEP to always on but exclude these programs, I exclude mb_warband.exe.  The CTDs still continue.  Just want to say this problem does not occur in native or diplomacy.  May try Floris basic just to see if the CTDs continue there on these 12 machines.
 

izanagi11

Sergeant at Arms
Best answers
0
I am also running win7 64bit and only had four CTD in 30 hrs.  Two occur due to deserters of swadia unit mesh error and other two I played too long it finally died.  Like others I have tons of red text and unlimited amount. 
 

Duh

Duke
M&BWB
Best answers
0
A few things to try, if encountering crashes.

- Lower the battle size. (100)
- Lower the number of corpses.
- Disable rag dolls.
- Lower the texture quality (and other graphical configurations)
- Force single threading at the console when powering up MB.
- Disable Edit Mode.

This MIGHT help those that run into crashes due to hardware limitations.
 
Status
Not open for further replies.