Antiquity LSP 3D Art Roman Era Buildings - Now with walls

Users who are viewing this thread

Jaakko

Marquis
M&BWB
It was missing one texture for moment before I noticed and reupped it. You could redownload it again if you want.

It should include everything this time.....
 
Thanks a lot, that fixed the odd spot:

before:
x3l09.jpg
after:
nQm2J.jpg
_wp9X.jpg
 
Oh and remember in my one post about large Celtic buildings there was an image without a source? Well, I found it. It was a part of 3D art by Laurence Stefanon. It seemed to represent a fortified aristocratic farmstead. I'll post some similar images here as references.
c28560f5f41fa99b1da775329634a392.jpg

The fortified farmstead from a better view. Image is a bit small.
ac01bfdd6046874bacb61f1189c17625.jpg

Not quite sure what this is ^^
f21ec7286ca75bf4141dec2787eb571b.jpg

Farmstead again, more zoomed in this time.
6bb95f838f3be2f053d2be90f39d067f.jpg

A growing town, it seems.
Source: plume-et-pixel.fr
 

mikeboix

Master Knight
WBNWWF&SM&BVC
Sorry for the necroposting but I have a little problem... I see that the towers in the roman walls pack do not have any interior stairs to allow the troops to get to the upper levels. Is there any native prop that you think would fit inside the towers and allow the troops to climb? It's pretty narrow inside...

Thanks!
 

Antonis

Marquis
WBWF&SVCNW
From what little scene editing I've done, I think you can manipulate prop size and measurements in the editor, like height, width and such. A regular starcaise with decreased width should be fine!
 

Jaakko

Marquis
M&BWB
IIRC I used just scaled ladders.
Or you could also upscale my models bit, let's say by 1.05, in OpenBRF for 5% increase.
 

mikeboix

Master Knight
WBNWWF&SM&BVC
Yeah, I tried to resize and so, but the problem is that from the first tower to the second, the whole where you are supposed to place the ladders are one just above the other, so I think it's impossible to use normal siege ladders to ascend. Look:

84w3F.jpg

wooD-.jpg

Resizing does not help with that. Any idea?  :sad:


 

SirKeeper

Recruit
Hello,
I am having trouble implementing the objects from OSP_new_rome_2. In editing they appear with the wrong textures, in this case, the cursor texture.
Thanks in advance.
SirKeeper
 

In Vain

Count
Make sure that all textures and materials are referenced in your BRFs, that all these BRFs are loaded in your module.ini, and that they're loaded in the correct order (textures -> materials -> meshes) or all in one BRF.
 
Top Bottom