• Welcome to the forums on our new hosting setup. Everything should be working the same, but if you run into any problems, please let us know over here.

Need More Info Rescue Your Family Questline Crash on Bandit Camp

Users who are viewing this thread

Version number
No, I didn't use any mods.


Summary: After months and maybe a year of not playing I have started a new campaign with highest difficulty settings and Ironman enabled. I have just reached Clan Tier 2 and Radagos appeared out of nowhere(I guess updates changed the questline) and asking me to help him kill Galtor and save my family. After I accepted, I went to Mountain Bandits camp and the moment I try to enter, on loading screen this error screen pops on my screen(see below) and game completely shuts down after half a minute. I tried to verify my game files and even changed the location from D(HDD) to E(SSD). Both of them did not work and I also tried going to camp on a different game time, still no help.
How to Reproduce: I think I explained everything I can on "Summary"
Have you used cheats and if so which: None
Scene Name (if related): Rescue Your Family Quest
Media (Screenshots & Video):

Computer Specs:
OS: 21H1 (I am not sure if I am giving the right information, if I am wrong please tell me how to check it. Can't seem to relative information on internet.)
GPU: Radeon RX 580 Series
GPU Driver Version: 27.20.12033.2007 (Same as OS, since English is not my native language, it's kind of hard to find information.)
CPU: AMD Ryzen 5 2600 Six-Core Processor
RAM: 16.0 GB
Motherboard: ASUS B450M-DRAGON
Storage Device (HDD/SSD): Have both and tried on both.

MArdA TaleWorlds

Community Support & Localization
Community Support
Were you able to see the crash uploader tool? If you can upload your crash to us we can check it out. Please don't forget to copy the Crash ID and write it here so that we can find it.
More info about the crash uploader tool can be found here.
Have you checked out these threads about our Crash Checklist and Common Issues and Workarounds? They can help you find a solution as well.


I will try that and send it if the problem still lingers. (I kept playing without saving them.) But from what I have found, I had a quest from Varcheg NPC that wants me to save their companion from "that" bandit camp and Radagos wanting to raid the actual same camp. I guess that caused the problem since the game can't launch both "save" mission on a single bandit camp but like I said, I will try the tool asap and send the information you asked for.
Edit: I checked it out and I guess you don't download it it comes naturally. For the clearance, my files are clear but I can redownload the game once more if required, I also checked Crash Checklist and Common Issues before writing this article and lastly, that "crash uploader tool" doesn't pop up for me. I only get the error screen that I have sent and the game completely closes, starts to synchronise my savefile to steam cloud and that's all.
Last edited:


I mean, the thread stays at "need more info" but there is nothing else I can give to you. Do I just accept the fact that my save file is doomed and move on then?


OK, so, after playing 2 months in-game time from the save file, I actually managed to enter the camp somehow.
Top Bottom