In Progress Reposting Of 1.5.9. Beta Milita and Gate Bug

Users who are viewing this thread

Version number
e1.5.9.
Branch
Beta
Modded/unmodded
Yes, I used mods.

LyonExodus

Recruit
Summary: Original Post 1: https://forums.taleworlds.com/index.php?threads/1-5-9-beta-milita-not-fighting-bug.441389/
Original Post 2: https://forums.taleworlds.com/index.php?threads/main-gate-siege-bug-1-5-9-beta.441391/
How to Reproduce:
Scene Name (if related):
Media (Screenshots & Video): Milita Part 1: https://www.twitch.tv/videos/968723815?filter=highlights&sort=time
Militia Part 2: https://www.twitch.tv/videos/968727356?filter=highlights&sort=time
Gate Bug: https://www.twitch.tv/videos/968741925?filter=highlights&sort=time

I was asked to post the bug reports here.
Only mod used was this: https://www.nexusmods.com/mountandblade2bannerlord/mods/2497

Computer Specs:
OS: Windows 10
GPU: Nvidia GeForce GTX 1070Ti
GPU Driver Version: 27.21.14.5751
CPU: Quad Core Intel i7-9700K 3.60GHz
RAM: 16GB
Motherboard: ROG STRIX Z390-E GAMING
Storage Device (HDD/SSD): SSD
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, i will inform the devs about both of the issues. Thank you for reporting it in.
 

LyonExodus

Recruit
@LyonExodus Hi, can you please send us a save file so we can further inspect the militia issue? You can upload the file to http://upload.taleworlds.com:8080/ address. Please paste the link to this thread as description so i can identify it.
Sorry for being almost a week late.

Report should have been sent Saturday at 17:15 CET. Save File was from roughly 1H before the issue was encountered. if needed more info on what was performed before the encounter it's all documented in this VOD: https://www.twitch.tv/videos/967346054?filter=archives&sort=time
 
Top Bottom