Unresolved Regarding Issues with Windows 10 - can't change rgl_config

Users who are viewing this thread

Metteia

Recruit
Aight, after reinstalling Windows on my PC, M&B stopped worked. Same machine, no hardware changes.
Quite a problem, many people faced it, i know. I tried everything listed on web, and nothing helped. Including getting M&B version from TW site and so on.
Then i found out that after every reinstall of Warband, folder which supposed to have rgl_config (the one in AppData\Roaming) was ALWAYS empty. So i downloaded a new one, placed it there, and it now works!

AND while i can play the game now, i still can't change this file. Despite that it's not listed as "Read-only", every attempt to change settings in launcher or in-game leads to crash with no errors. And rgl-config just remains unchanged. It seems like OneDrive messed up something with writing rights there. I deleted OneDrive but no changes - the moment i remove Rgl_Config file, M&B just can't create a new one. And also i can't remove a check box "Read-only" from the M&B folder - it's just keep coming back.

Any ideas what i can do with it? I already changed some stuff there, like resolution and shadows, but it's just not optimal
 
Top Bottom