• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

red error of text during battles

Users who are viewing this thread

ragnarok83

Recruit
Hello, this is my first time playing this mod so this may be something that is already known.  I installed version 1.1 and during my first battle I noticed a wall of red text on the left hand side that mentioned something about script errors.  I downloaded the 1.1 version from modbb and am just wondering if I need to fix something or if I should just ignore the error and continue playing.  I apologize if this has already been answered. 
 

xat

Sergeant
Got 1.11 still have a red wall of text in battles.
It might be related to me using tweak MB to change few stuff, it says that its rev 65 compatible there (even though it works fine with all versions and shouldn't do any problems).

There are just some script errors with either charging or some other stuff. I wish there was an option to just turn the notification off, as long as game works I don't care if some unit gets a brain freeze.
 

ragnarok83

Recruit
wolfgary said:
you should patch it up to 1.11,mate,also available on ModDB

I think I patched it up, the version when I am in game says 1.166. I still get the red wall of text error messages. Should I turn off the rebalance mod option? It does seem useful though. 

Also is there a way to pick up all equipment from battles that is worth over a set price? I think the Floris mod had an option like this.
 

ragnarok83

Recruit
DrTomas said:
Errors errors really says a lot.

Give me the actual errors

it scrolls so fast that it is hard to catch the name of all the red text.  Is there a way to take a screenshot in game? I guess worst case I can take a screen shot on my cellphone and then post the picture here.
 

ragnarok83

Recruit
Never mind I figured it out. Here is the red text I get when I play.

1. http://i.imgur.com/aJEl38W.jpg

2. http://i.imgur.com/bILA6gq.jpg

I would say it spams across my screen every 10 seconds or so. If nothing can be done is there a way to turn off the text completely?

 

DrTomas

Duke
WB
Thanks. Are you sure you have the 1.11 patch?


on the main menu in the mod, should have Angry Peasant edition v 1.11 or so.

if it's v1.1 - you do not have the patch.
 

ragnarok83

Recruit
Here is a screenshot of the main menu on my current game:

http://i.imgur.com/ujGwcn4.jpg

Maybe I need a fresh install? I originally downloaded the 1.1 version.  Then I downloaded the 1.11 version, both times using the moddb link from here:  http://www.moddb.com/mods/anno-domini-1257/downloads

Is there a version that is straight to the 1.11?

I don't know if this will help but the settings I chose for the game are:

1. Lance recruitment
2. Rebalance is on
3. Chose solo to start
4. This came from the very first battle I faced when playing the game.

If there is any other information or setting that you would need from me let me know. Thanks for the help and I appreciate the work that you have put into this mod.  If it can't be fixed I don't believe it is a game breaker anyway.  Just annoying text is all.


 

wolfgary

Sergeant
WB
Hi, ragnarok83 ,good buddy, same trouble / setting as you, and with the same plea to DrTomas: if it is too time -consuming to fix it , just advise us a way to turn it off. thanks a lot
 

xat

Sergeant
DrTomas said:
Thanks. Are you sure you have the 1.11 patch?


on the main menu in the mod, should have Angry Peasant edition v 1.11 or so.

if it's v1.1 - you do not have the patch.

Same issue for me. Updated 1.10 to 1.11 as soon as you uploaded it on moddb, have this error with charge to.

Also I would love to find an option to turn it off, it doesn't affect the gameplay but it gets in the way when you have constant red wall of text flowing every few seconds.
 
Top Bottom