Resolved Quest bug

Users who are viewing this thread

Version number
1.5.6
Branch
Beta
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
didn't crash

Kiwi!

Recruit
Summary: I started a new game on the beta version 1.5.6 and with my party of 20 I entered the village called Tismil to get the quest called "Inn and Out". After that I went to Akkalat to go to the inn and play the game master for the quest. When I went into the Inn and tried to talk to the game master it only showed me the text "Greetings, traveller. etc etc... click to continue. after I clicked it just went out of the conversation and nothing happened. I can talk to him again, I tried leaving the city and going back in, restarted etc but nothing made me play a game with him to finish the quest. (Idk if it's related but I finished the quest to find bandits to work in mines before this quest).
How to Reproduce: go to Tismil (or any other village with the Inn and Out quest) and try to talk to the game master in the Inn in Attakat. it won't let you play vs him and just backs out of the conversation.
Scene Name (if related): dunno
Media (Screenshots & Video): didn't make one sadly but its nothing graphics wise or anything.
Computer Specs:
OS: Windows 10
GPU: Radeon rx 580
GPU Driver Version: the up to date one
CPU: Amd fx 8350 8core
RAM: 16gb ddr3
Motherboard: dont know honestly
Storage Device (HDD/SSD): HDD 3tb
 

Kiwi!

Recruit
That seems to work, now I get the option to do the quest and play the minigame. So I won the game and the quest finished so sitting down solves it perfectly. My bad for not reading that the NPC said: "take a seat".
 
Top Bottom