Problems creating polls

Users who are viewing this thread

hi, im having a weird problem with this forum. I cant create polls on "released warband mods" and "released mount and blade mods" child forums. I can create polls on normal child forums and normal forums. I am wondering why Im having this problem, and if there is something I can do to fix it?

(btw, I have tried the search function. couldnt find an answer there)
 

Corndawg

Grandmaster Knight
M&BWBNWVC
That is because you can't even make topics there. The released mods child boards are specifically for released mods, nothing else. They are moved there from the Pioneer's Guild by the admins.
 
I can create topics there. This is an example of one of the child boards I cant create polls on: http://forums.taleworlds.com/index.php/board,189.0.html I can however create normal topics.
 

Lord Burgess1

Derp Derp Derp Derp  Derp Derp Derp Derp Derp Derp Derp Derp Derp Derp Derp

Eh, I'm not exactly sure what you mean, you can create threads on those mods, incase you have a problem etc.

But maybe polls are decided by the creator of the mod (whether or not you can create them)
 

Corndawg

Grandmaster Knight
M&BWBNWVC
Oh, I thought you meant the child board where the mods are placed, not the specific mod boards. My bad.

I have no idea why you can't.
 
ok, thanks. Had a feeling it had something to do with that. However, there were lots of random people who had made polls. Perhaps the permissions were changed recently.

anyway, thanks for replies everyone :smile:
 
Top Bottom