WB Problèmes de connexion aux serveurs

Users who are viewing this thread

brancrow

Recruit
Bonjour à tous,

J'ai plusieurs problème de connexion sur native et je pense avoir regardé toutes les solutions qu'on trouve sur les forums.

Premier problème: Quand la map change très souvent je suis déconnecté du serveur avec le message "Connexion impossible au serveur" et j'ai ce même message quand j'essaie de me reconnecter même en ayant redémarrer steam, après un moment ça remarche (surement quand le serveur passe à une map qui fonctionne).

Deuxième problème: Sur certains serveurs la map charge à l'infini, je vois le "tableau des scores" avec personne sauf moi et la map qui charge, fini de charger et recommence à l'infini.

Troisième problème: Surtout sur le serveur de bataille de commandement de native je suis très souvent kick avec le message "Connexion perdu" en me reconnectant il ne comprend pas que j'ai été kick et me mets qu'une personne à le même pseudo que moi. En 15 secondes environs je peux me reconnecter (pour me refaire kick 5 minutes plus tard). Mon ping dépasse rarement les 100.

Solutions essayé :
Réinstaller le jeu et vérifier l'intégralité des fichiers locaux via steam.
La ligne "use_secure_connection" de "rgl_config.txt" est bien sur zéro.
J'ai ouvert les ports suivants: TCP: 7240, 27015-27030, 27036-27037. UDP: 4380, 7240, 27000-27031, 27036.
J'ai autorisé steam et mbw sur le par feu.
J'ouvre mbw en tant qu'administrateur.

Je crois avoir oublié des choses mais c'est déjà pas mal ! Merci de m'avoir lu en espérant que vous pourrez m'aider.
 

Alphα

Section Moderator
WBWF&SNW
Je pense qu'il va falloir demander directement au support de Taleworlds pour les problèmes côté serveur / client. Peut être une incompatibilité antivirus? Ou ton systeme d'exploitation?
N'hésites pas à repasser si tu as une solution à partager.
 
Top Bottom