Need More Info Problème de lancement du jeu, il ne se lance pas.

Users who are viewing this thread

Version number
1.174
Branch
Main
Modded/unmodded
No, I didn't use any mods.

DonPabloCLB

Recruit
Voilà quelques mois que je n'arrive plus à jouer à Warband... Quand je double clique sur le raccourci, il ne se passe rien, sauf que si je vais dans Steam et que je le lance depuis la bibliothèque il me dit que le jeu est déjà en cours d'éxecution... J'ouvre donc le gestionnaire de tâches et me rends compte qu'il tourne et prend 30% de mon CPU. Alors oui j'ai déjà désinstallé et réinstallé plusieurs fois et vérifier les caches du jeu mais toujours sans succès... En espérant que quelqu'un puisse m'aider.


I haven't been able to play Warband for a few months now ... When I double click on the shortcut, nothing happens, and if I go to Steam and launch it from the library it tells me that the game is already running ... So I open the task manager and realize that it is running and taking 30% of my CPU. So yes I have already uninstalled and reinstalled several times and checked the game caches but still unsuccessfully ... Hope someone can help me.
 

elysebluemoon

Community Support
Community Support
Can you try to verify the game files through Steam after deleting all of the contents of "C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\bin" folder and try launching again?
You can also check if this folder has any .dll files that are not from our side. It should look like this, please remove any .dll files that is not listed below:
bqNjgVh.png
 
Top Bottom