Closed Pressing ALT wont show allied forces in the field.

Users who are viewing this thread

Version number
v1.2.9.38256
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Summary: When I press ALT on the battlefied it only shows enemy numbers and my own troop numbers but not my allies. Is this a bug or is it just because im fighting as a mercenary for the western empire? I do remember that it used to show the allies as well. No mods are being used, and re-installed the game just in case.
How to Reproduce: Fight any battle with allies
Have you used cheats and if so which:
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: GeForce GTX1080 ti
GPU Driver Version: 555.85
CPU: AMD Ryzen 7 5800 X3D
RAM:32GB
Motherboard:-cant remember, pretty new
Storage Device (HDD/SSD): SSD
 
Summary: When I press ALT on the battlefied it only shows enemy numbers and my own troop numbers but not my allies. Is this a bug or is it just because im fighting as a mercenary for the western empire? I do remember that it used to show the allies as well. No mods are being used, and re-installed the game just in case.
How to Reproduce: Fight any battle with allies
Have you used cheats and if so which:
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: GeForce GTX1080 ti
GPU Driver Version: 555.85
CPU: AMD Ryzen 7 5800 X3D
RAM:32GB
Motherboard:-cant remember, pretty new
Storage Device (HDD/SSD): SSD
 
The issue you have reported has been forwarded to our QA team for further investigation. We might need additional information regarding this issue, such as screenshots or videos, save files or dump reports. Thanks for reporting and sorry for any inconvenience!
 
The issue you have reported has been forwarded to our QA team for further investigation. We might need additional information regarding this issue, such as screenshots or videos, save files or dump reports. Thanks for reporting and sorry for any inconvenience!
Thank you! Please let me know if you need anything or if you find out about it.

I talked to some guys at discord server and it seems im not the only one facing this bug.
 
I've been informed that the lack of UI element on ally troops is intended due to making the scene more crowded UI element wise. Sadly we won't be changing this. Thanks for reporting!
 
Back
Top Bottom