Resolved Pre-battle screen vs Looters skipped completely

Users who are viewing this thread



Consider this solved. I wasen't paying attention and didn't read. They surrendered, this is why the battle never showed up. I am an idiot...

How to Reproduce: Engaging looters
Version: e1.1.0.225664
Installed community-made modifications: None
Computer Specs:
OS:Windows 10
GPU: Nvidia 1060 6GB
CPU: Intel i5-6600K
Motherboard: MSI M3 Gaming (I think)
Storage Device (HDD/SSD): Samsung SSD, 2TB HDD (where the game is installed)

While trying to capture footage of the bug it miraculously started working again, so unfortunatly I was not unable to capture footage.

The bug is, I started a game, wanted to try out some function I read about, so I cheat teleported my way to the nearest group of Looters. They gave me the "join me" dialogue options, but I selected "justice whatever". Instead of going to the pre-battle screen it instantenously went right to the post-battle prisoner and loot screen. Having done nothing at all.

It is working somehow at the point of typing. I will attempt to replicate it and provide footage.

Several attempts later I'm beginning to wonder it only happens if you get the "join me" dialogue options. Every fight with Looter gangs I've had since they decided to engage.

It worked! I replicated it!

This time I had a Swing-Through mod enabled, however it behaved identically as when I did not have mods enabled, so I don't think it's related.
Last edited:
Top Bottom