Need More Info poor performance, high CPU usage, high CPU temp

Users who are viewing this thread

iyizilla

Recruit
while playing the game I could run it and its highest setting for a little bit, but when I entered siege battles, my frame rate drops to less than 20 fps, and my CPU usage rate spikes to 100%
on regular field battles, it runs between 44-60 FPS
my specs are: Geforce RTX 2060
intel Core(tm) i7-9750H cpu @2.60ghz
16gb Ram
 

iyizilla

Recruit
its, strange because according to the specs to play the game, i should be able to run it perfectly.
 

jamiehamo

Recruit
I have this exact issue. CPU can reach temps higher than 95c 😑. The only way to curb it is by setting my frame limiter to 35 frames. The actual graphic on either low or high settings have little effect on the temps and performance.
I hope they sort this because I just can play knowing it’s going to cook my CPU. Arma3 plays on high settings fine which takes major CPU power, so I don’t understand why this is so demanding. Hope they fix soon.
 

bFaceIII

Community Support
M&BWBWF&SNWVC
Hello, thanks for reporting this problem. Unfortunately, we were unable to respond to this thread when it was first created. We believe the issue may have been resolved since the creation of this topic. If you are currently experiencing this issue with the latest live or beta versions of the game, please update this thread so we can forward this issue to the team for investigation.
 
Hello, thanks for reporting this problem. Unfortunately, we were unable to respond to this thread when it was first created. We believe the issue may have been resolved since the creation of this topic. If you are currently experiencing this issue with the latest live or beta versions of the game, please update this thread so we can forward this issue to the team for investigation.
I cant tell you today 10/12/2021 with the latest version 1.6.3.286182 that the issue hasnt been resolved. Ive tinkered with it all day. On max graphical settings or minimal graphic settings and 800x600 resolution the CPU still has max load and temps from 90 to limiter temp of 100 it doesnt matter. The graphics settings seem to have little to no impact on the CPU usage and temps. I reduced ALL settings to absolute minimum and 30 fps limiter. Still very high CPU usage and temps. This is the only game Ive ever had reach these CPU usage and temps. Somethings wrong here. Doing some experimentation Ive discovered this problem is entirely limited to the CAMPAIGN map and battles run very cool and are not the issue. I also discovered that being in one of the menu screens, party, clan, kingdom, etc. that the CPU relaxes quite a bit. Being paused or time accelerated seems to have minimal effect but accelerated causes some more heating. So I think you guys should look to the campaign map for the problem.
 
Top Bottom